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Graduate degrees available in:
n MBA+

n Accounting*
n Human Factors in Information Design (UX)*
n Finance*
n Taxation
n Business Analytics*

*STEM option 
+Available in online/asynchronous format, in addition  
to the on campus and online/hybrid formats offered for  
all programs. 

The Time is Now.  
The Place is Bentley.
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A graduate degree from Bentley University goes way beyond 

business. All of our curriculum is integrated with the latest 

technology and infused with analytics, giving you a competitive 

edge in the job market. In fact, four of our Master of Science 

programs are STEM-designated, providing you with critical skills 

that are most in-demand among US employers. You deserve  

a graduate degree that prepares you for a career you love and  

a lifetime of success. Come find it at Bentley.

Learn more today at bentley.edu/graduate

4 STEM  
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OFFICE OF THE MAYOR
920 BROAD STREET, RM 200 • NEWARK, NJ 07102

TEL: (973) 733-6400 • FAX (973) 733- 3711

 

April 7, 2022

Northeast Decision Sciences Institute
c/o Robert Treat Hotel
50 Park Place
Newark, New Jersey 07102

Dear Friends of the Northeast Decision Sciences Institute:

On behalf of the people of Newark, it is a great pleasure to welcome the Northeast 
Decision Sciences Institute (NEDSI) to our City for its 51st Annual Conference. The 
conference’s theme is very timely—Disruptive Technologies in a Post Pandemic 
World. Given this theme, it is truly appropriate that the Martin Tuchman School 
of Management at New Jersey Institute of Technology is the conference’s host 
institution.

NEDSI, a regional division of the Decision Sciences Institute, is internationally rec-
ognized as a scholarly professional organization that fosters forums to create, en-
hance, and improve managerial decision-making by integrating all the disciplines 
of the decision sciences. NEDSI conferences are well known for the research con-
tributions presented by both practitioners and scholars. Your work has a dynamic 
and positive impact on how we act in the present and prepare for the future.

We are delighted that NEDSI chose the City of Newark to have its conference this 
year. While you are here, we encourage you to enjoy Newark’s many attractions—
such as the Cherry Blossom Festival, our diverse dining in the Ironbound, the New 
Jersey Performing Arts Center, and The Newark Art Museum.

All the best for an enjoyable conference!

Sincerely yours,

Ras J. Baraka
Mayor



n WELCOME

On behalf of New Jersey Institute of Technology’s Martin Tuchman School of Management, I 
welcome all participants of the 2022 Northeast Decision Sciences Institute (NEDSI) Annual 

Meeting, taking place in our beautiful City of Newark. 
I am thoroughly appreciative of the NEDSI organizing committee for selecting Newark as the 

conference venue. The city has a rich history as a leading industrial center, with a strong and 
diverse workforce, and houses the world’s leading seaports and airports. Newark is also known for 
its Branch Brook Park, celebrated for its Japanese cherry trees, as well as the Newark Museum of 
Art and the New Jersey Performing Arts Center, which I hope you will get a chance to visit. 

As part of a public polytechnic university, rated R1 by the Carnegie Classification® for “Very 
High Research Activity,” Martin Tuchman School of Management positions itself as a “Business 
School With the Power of Technology.” We teach and research cutting-edge technology within 
a business context. You will hear presentations from our Ph.D. students, who are in the Ph.D. 
program in Business Data Science, a leading-edge interdisciplinary program that integrates 
business analytics with scientific methods from statistics, computer science and engineering to 
improve knowledge discovery and decision-making in management. 

We are delighted to host this event as part of our commitment to provide a platform for 
researchers, scholars, practitioners and students to share and disseminate new knowledge and 
advance management sciences and technology. I hope that you enjoy the conference and your  
stay in Newark.

Oya Tukel
Dean
Martin Tuchman School of Management 

Martin Tuchman 
School of Management
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n WELCOME

Dear Colleagues,

It is with great pleasure that I have the honor to welcome you to the 51st Annual Conference of NEDSI. 
This is a very special conference. It is NEDSI’s first in-person conference in three years, for the pandemic 
resulted in the cancellation of the 2020 conference and required the 2021 conference to be a virtual one.

The interest expressed by our many colleagues and friends in this year’s conference is a testament to the 
importance and relevance of NEDSI. NEDSI is relevant and will continue to be relevant into the future 
for scholars and practitioners. It is an organically vibrant institution where scholars and practitioners 
present their research and keep abreast of their areas of expertise and interlace into new horizons; it is 
an association where salient networking occurs, and friendships are made for a lifetime. Conference 
participants have frequently commented how much they enjoy the amicable nature of NEDSI’s 
conferences. It is with this spirit that all the officers of NEDSI cordially welcome you to our NEDSI 2022 
Conference in Newark, N.J. The venue for NEDSI 2022 is the centrally located historic Robert Treat Hotel 
in Newark, N.J. The hotel allows for easy access to many of Newark’s main attractions such as New Jersey 
Performing Arts Center, The Newark Museum of Art, Ironbound and the annual Cherry Blossom Festival 
at Branch Brook Park — which will be during our conference.

Economists have a concept referred to as creative destruction, a dynamic transformational process 
by which de novo technologies replace prior modes of production and thus propel society forward. It is 
in this spirit that the theme for NEDSI 2022 is “Disruptive Technologies in the Post Pandemic World.” 
So, let our synergetic interactions at NEDSI 2022 reflect on how the postpandemic world is being 
transformed by the creative-destructive process fomented by the pandemic itself.

 NEDSI 2022 has over 50 sessions representing a multitude of disciplines in the decision sciences. They 
are the contributions of approximately 300 scholars. In addition, please participate in our trip to the 
Cherry Blossom Festival and the President’s Reception, both on Thursday, and the Gala Awards Dinner 
on Friday, to be followed on Saturday to a trip to The Newark Museum of Art.

Again, on behalf of all the officers of NEDSI, we welcome you to NEDSI 2022. Enjoy the conference! 

Cordially,

Theologos Homer Bonitsis, Ph.D.
Program Chair NEDSI 2022
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n KEYNOTE SPEAKER Steven Saperstein

Steven Saperstein is currently the president of Linvale Consulting, LLC, where he consults for a 
large global investment management firm on a business transformation project as an external 

steering committee member. Before this current project, Saperstein retired (2020) as the chief 
operating officer (COO) of PGIM Fixed Income, where he served as the COO for over 20 years.  
As COO, he managed operations, technology, securities lending, finance and business 
management. PGIM Fixed Income is a global investment manager with over $900 billion in 
assets. Saperstein served in many governance roles during his tenure, including the chairman of 
Prudential Trust Company, which manages over $50 billion. Before assuming the role of COO, he 
held several other roles at Prudential Financial including the controller of Prudential Individual 
Insurance and Prudential Real Estate Investors. He spent several years in corporate tax and 
other finance functions at Prudential Financial, which he joined in 1984 shortly after receiving 
a bachelor’s degree in industrial administration from NJIT. He also holds a master’s degree in 
business administration from Rutgers University.

In addition to his corporate accomplishments, Saperstein has been a dedicated alumnus of 
NJIT. He served as a member of the NJIT Board of Overseers, where he chaired the Foundation’s 
Investment Committee, and was president and vice president of the Alumni Association of 
NJIT. He was a foundational member of the Young Alumni Association, served as a member 
of NJIT’s College of Science and Liberal Arts Board of Visitors and Martin Tuchman School of 
Management Board of Visitors, and served on the editorial board for NJIT Magazine. In 2012, 
Saperstein received the Edward F. Weston Medal, which is presented to alumni in recognition of 
outstanding personal, professional and civic achievement and commitment to the development 
of the university. Then, in 2015, he received the Alumni Association’s Distinguished Alumni 
Achievement Award. Saperstein also was a dedicated board member to the JCC of Somerset and 
Hunterdon Counties, New Jersey, for many years. He currently resides in Newtown, Pa., with  
his wife Alison.
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n NEDSI LIFETIME SERVICE AWARD RECIPIENT Maling Ebrahimpour
                                                             University of Rhode Island
                                                                                                             College of Business

Dean Maling Ebrahimpour earned his Ph.D. from the University of Nebraska-Lincoln under 
the mentoring of the venerable Sang Lee, who introduced him to the Decision Sciences 

Institute (DSI). He has tirelessly served DSI and NEDSI since 1983 in many roles including 
chairing several committees and as a member of the Board of Directors and Advisory Committee, 
and as program chair and president of both organizations. His first NEDSI award was Best 
Application of Theory paper in 1990, which he repeated in 1997, 2000 and 2003. He became 
program chair of NEDSI’s annual conference in 1996 and president in 1997. Due to his excellence 
in running conferences, Ebrahimpour was also selected as program chair for DSI in 2010, made 
a “Fellow” of DSI in 2012 and then elected as president in 2013. Ebrahimpour has supported the 
institute financially through several administrative roles. During his tenure as department chair in 
management science at URI (1992-1999), associate dean at URI (1999-2002), dean of the Gabelli 
School of Business (2002-2008) and then dean of the URI College of Business (2014-2022), he has 
supported faculty and doctoral students at NEDSI conferences and sponsored numerous coffee 
breaks, luncheons, dinners and speakers for NEDSI. He has served the institute in some capacity 
for almost 40 years and is loved and respected by all who know him. Ebrahimpour’s commitment 
and service to NEDSI has been instrumental to its robust organic growth. NEDSI is what it is 
today as a result of his service and vision. The NEDSI community is profoundly grateful for this.         
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The Decision Sciences Institute

The Decision Sciences Institute (DSI) is a professional organization of academicians and 
practitioners interested in the application of quantitative and behavioral methods to the 
problems of society.

Through national, international and regional conferences, competitions and 
publications, the DSI provides an international forum for presenting and sharing research 
in the study of decision processes across disciplines. The DSI also plays a vital role in the 
academic community by offering professional development activities and job placement 
services.

Five regional subdivisions in the United States, as well as regions representing Europe, 
Asia-Pacific and the Indian subcontinent, operate within the DSI. Each region has its own 
elected officers and representative on the Board of Directors and holds annual meetings.

The DSI, an independent nonprofit educational organization, is located in Houston, 
Texas, where it receives extensive support from the C.T. Bauer College of Business at the 
University of Houston.

The Northeast Decision Sciences Institute

The Northeast Decision Sciences Institute (NEDSI) is one of five regions in the Americas 
Division of the professional society, the Decision Sciences Institute. This region 
encompasses the Northeastern United States. NEDSI holds an annual regional meeting 
each spring that features presentations of original research papers, Ph.D. and new faculty 
development seminars, a placement service, case writing and other interesting innovations 
in the fields of accounting, business education, finance, HRM, management, marketing, 
MIS/DSS/expert systems and IT, organizational behavior, operations management, 
strategic management and supply chain management, among others. Awards for “Best 
Paper” in several categories are given each year.

n ABOUT
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New Jersey Institute of Technology
Martin Tuchman School of Management
Host Institution
Grand Gold Sponsor

University of Rhode Island
Office of the Dean, College of Business
Gold Sponsor – Breakfast and Advertisement

Bentley University
Office of the Dean, College of Business
Gold Sponsor – President’s Reception and Advertisement

Rutgers University
Rutgers Business School
Supply Chain Management Department
Gold Sponsor – Breakfast

Penn State Harrisburg
School of Business Administration
Silver Sponsor – Coffee Break and Advertisement

Penn State Great Valley
School of Graduate Professional Studies
Management Division
Advertisement

n NEDSI 2022 CONFERENCE SPONSORS
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Boston College
Carroll School of Management
Advertisement

Stony Brook University - SUNY
College of Business
Advertisement

Bay Path University
Richard Briotta Best Paper Award in Knowledge 
Management/Strategy

Bryant University
Global Supply Chain Management Program
Best Paper Award Sponsor

David M. Levine
Best Paper Award in Innovative Teaching

Inchainge BV

n NEDSI 2022 CONFERENCE EXHIBITORS

n NEDSI 2022 CONFERENCE SPONSORS
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Co-President			   Gang Li, Bentley University
Co-President			   Effie Stavrulaki, Bentley University
Immediate Past President	 Eric W. Stein, Penn State Great Valley
President-Elect			   Dinesh R. Pai, Penn State Harrisburg
Program Chair 2022		  Theologos Homer Bonitsis, New Jersey Institute of Technology
Program Chair-Elect 2023	 Amit Arora, University of the District of Columbia
V.P. Member Engagement	 Carolyn Lamacchia, Bloomsburg University of Pennsylvania
V.P. Promotional Activities	 Mehmet G. Yalcin, University of Rhode Island
V.P. Technology			  EunSu Lee, New Jersey City University
Treasurer			   Xiangrong Li, Bridgewater State University
Archivist			   Jennifer A. Swanson, Stonehill College
Secretary			   Amit Arora, University of the District of Columbia

n NEDSI BOARD OF DIRECTORS 2021-2022

Theologos Homer Bonitsis, New Jersey Institute of Technology
Neil Desnoyers, St. Joseph’s University
Douglas N. Hales, University of Rhode Island
Matthew Liberatore, Villanova University

n OFFICERS AT LARGE 2021-2022

Joy Field, Boston College
Douglas N. Hales, University of Rhode Island
Neset Hikmet, University of South Carolina
Pedro M. Reyes, Baylor University
Eric W. Stein, Penn State Great Valley

n PRESIDENTIAL ADVISORY COUNCIL 2021-2022

John Affisco, Emeritus, Hofstra University
Fariborz Partovi, Drexel University

n ADVISORS AT LARGE 2021-2022
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FAR BEYOND BUSINESS AS USUAL

Preparing students for leadership roles, fostering entrepreneurial growth,

and conducting cutting-edge research that informs business practice. 

Degree Programs

Research Areas

BS, Business Management

MBA

MBA, Concentration in

Innovation

MBA, Concentration in

Operations Analytics

MBA, MS in Accounting

MBA, MS in Finance

MBA in Health Care

Management

MBA in Marketing

Accounting

Finance

Marketing

Operations & Decision Analytics

Organizational Behavior

Strategy & Entrepreneurship

306 Harriman Hall Stony Brook NY 11794  631-632-7171  stonybrook.edu/business



Accounting, Finance and Economics
John Malindretos, William Paterson University

Big Data, Analytics and Knowledge Management
Xiangrong Liu, Bridgewater State University

Cyber Security, IT and Emerging Technologies
Neset Hikmet, University of South Carolina

Decision-Making: Public Administration and Policy
Mengsteab Tesfayohannes-Beraki, Farmingdale State College SUNY

DSS, Machine Learning and Artificial Intelligence
Nikhil Varma, Ramapo State College

Education, Curriculum and Cases
Carolyn LaMacchia, Bloomsburg University of Pennsylvania

Healthcare Analytics and Services Management
Dinesh R. Pai, Penn State Harrisburg

Human-Technology Interface
Joy Field, Boston College

Innovation and Creativity
Neil Desnoyers, St. Joseph’s University

Legal, Ethical and Social Issues
EunSu Lee, New Jersey City University

Marketing and Consumer Behavior
Anshu Arora, University of the District of Columbia

Operations Management/Operations Research
Fatma Pakdil, Eastern Connecticut University

Strategy and Organizational Behavior
Chirag Surti, Rider University

Supply Chain Management and Logistics
Pedro M. Reyes, Baylor University

Sustainability Management
Amit Arora, University of the District of Columbia

Undergraduate/Master Student Poster Competition
Jennifer A. Swanson, Stonehill College
Kellyann Berube Kowalski, UMass Dartmouth
Kathleen Ferris-Costa, Bridgewater State University 

n NEDSI 2022 PROGRAM TRACK CHAIRS

14



Saban Adana			   John Carroll University
Usha Ananthakumar		  Indian Institute of Technology Bombay
Muhammad Hasan Ashaf	 University of Rhode Island
Rajendra Baraiya		  Indian Institute of Management Indore
Eduardo Bugallo		  La Salle University
Hasan Celik			   Robert Morris University
Yucheng Chen			   Bloomsburg University of Pennsylvania
Minyoung Cheong		  Penn State Great Valley
Neil Desnoye			   Saint Joseph’s University
Sarah Ertz			   SUNY – Empire State College
Farbod Farhadi			  Roger Williams University
Joy Field			   Boston College
Raulo Fossatti			   La Salle University
Hershey Friedman		  Brooklyn College
Simona Giura			   SUNY Oneonta
Michael Gravier		  Bryant University
Douglas N. Hales		  University of Rhode Island
Patrick Jaska			   University of Mary Hardin-Baylor
Haleh Karimi			   Bellarmine University
Edward Keller			   Bloomsburg University of Pennsylvania
Steven Kent			   Molloy College
Kellyann Kowalski		  University of Massachusetts Dartmouth
Carolyn LaMacchia		  Bloomsburg University of Pennsylvania
EunSu Lee			   New Jersey City University
Joo Eng Lee-Partridge		  Central Connecticut State University
Linda Boardman Liu		  Boston College
Xiangrong Liu			   Bridgewater State University
Charlene Luz			   La Salle University
Yuchao Ma			   Wuhan University of Textiles
Jorge L. Medina	 	 New Jersey City University
Scott Mehall	 		  Bloomsburg University of Pennsylvania
Erhan Mergen			   Rochester Institute of Technology
Mine Ozer			   SUNY Oneonta

n NEDSI 2022 CONFERENCE REVIEWERS

continued 15



Dinesh R. Pai				    Penn State Harrisburg
Fatma Pakdil				    Eastern Connecticut State University
Andrew Perry				    Springfield College
Yanni Ping				    St. John’s University
Luis Eduardo Rivera-Solis		  Arcadia University		
Ahmad Rabaai				    New Jersey City University
Jessica Schwartz			   University of the Cumberlands
Bhupinder S. Sran			   DeVry University
Jennifer Swanson			   Stonehill College
Kikhil Varma				    Ramapo College of New Jersey
Eddy Vertil				    Management Consultant
John Visich				    Bryant University
Glen M. Vogel				    Hofstra University
Carolyn Wang				    New Jersey Institute of Technology
Ying Wang				    Bentley University
John W. Weber				    DeVry University
Mei-Hsin Wu				    Yuan Ze University
Gawon Yun				    Missouri State University
Ozdogan Zeliha			   Penn State Harrisburg
Jintao Zhang				    Drexel University

n NEDSI 2022 CONFERENCE REVIEWERS
continued
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Maling Ebrahimpour
University of Rhode Island
College of Business

n NEDSI SERVICE RECOGNITIONS TO PROGRAM CHAIRS

n NEDSI LIFETIME SERVICE AWARD

Dinesh R. Pai
Penn State Harrisburg
School of Business Administration
Program Chair, NEDSI 2021

Effie Stavrulaki
Bentley University
School of Business
Program Chair, NEDSI 2020

Gang Li
Bentley University
School of Business
Program Chair, NEDSI 2020

Eric W. Stein
Penn State Great Valley
School of Graduate Professional Studies
Program Chair, NEDSI 2019

Douglas N. Hales
University of Rhode Island
College of Business
Program Chair, NEDSI 2018
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Eric W. Stein
Penn State Great Valley
School of Graduate Professional Studies
President NEDSI, 2020-2021

Douglas N. Hales
University of Rhode Island
College of Business
President NEDSI, 2019-2020

Neşet Hikmet
University of South Carolina
College of Engineering and Computing
President NEDSI, 2018-2019

n NEDSI SERVICE RECOGNITIONS TO PAST PRESIDENTS
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Joy Field (chair)	 Boston College
Neil Desnoyers		 St. Joseph’s University
Douglas N. Hales	 University of Rhode Island
Carolyn Lamacchia	 Bloomsburg University of Pennsylvania
EunSu Lee		  New Jersey City University
Gang Li		  Bentley University
Linda Boardman Liu	 Boston College
Asil Oztekin		  UMass Lowell
Dinesh R. Pai		  Penn State Harrisburg
Fatma Pakdil		  Eastern Connecticut University
Pedro M. Reyes		 Baylor University
Nikhil Varma		  Ramapo College of New Jersey

n NEDSI 2022 BEST PAPER COMMITTEE

Kathleen Ferris-Costa		  Bridgewater State University
Kellyann Berube Kowalski	 UMass Dartmouth
Krista Hill			   Babson College
Jennifer A. Swanson		  Stonehill College

n NEDSI 2022 UNDERGRADUATE/MASTER STUDENT  

   POSTER COMPETITION COMMITTEE
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David M. Levine Best Paper Award in Innovative Teaching
Simi Bot: A Text Data Mining Teaching Tool
Andres Fortino, New York University
Wukon Chen, New York University

Richard Briotta Best Paper Award in Knowledge Management/Strategy
Text Data Mining to Track Information Technology Trends
Andres Fortino, New York University
Yiying You, New York University

Bryant University Best Paper Award in Supply Chain Management and Logistics
Co-creation in New Product Development: Collaborating
with the Competitor in the Presence of a Shared Supplier
Abhishek Roy, Temple University

Best Ph.D. Student Paper Award
A Conceptual Framework: The Role of Parents’ Personal Mores
 and Trust in a School-Based Telemedicine Program
Farnaz Ghashami, Drexel University
Christopher Gantz, Jefferson University Hospitals

Best Contribution to Theory Award
The Network Factor of Equity Pricing: A Signed Graph Laplacian Approach
Ajim Uddin, New Jersey Institute of Technology

Best Application of Theory Award
A Game-theoretic Model of the Consumer Behavior Under
Pay-What-You-Want Pricing Strategy
Vahid Ashrafimoghari, Stevens Institute of Technology
Jordan Suchow, Stevens Institute of Technology

Best Overall Conference Paper Award
Network Centrality, Leadership, and Institutional Investors Portfolio Performance
Ajim Uddin, New Jersey Institute of Technology
Xinyuan Tao, New Jersey Institute of Technology

n NEDSI 2022 BEST PAPER AWARDS
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Assessing Cyber Security Threats Through Sentiment Analysis on Social Media
Grace Yepez, University of the District of Columbia
Demario Asquitt, University of the District of Columbia
Amit Arora, University of the District of Columbia
Anshu Arora, University of the District of Columbia

Chatbots for Cyber Security: Reducing Threats and Vulnerabilities
Chevell Parnell, University of the District of Columbia
Allan Muir, University of the District of Columbia
Amit Arora, University of the District of Columbia
Anshu Arora, University of the District of Columbia

Detection of COVID-19 & Pneumonia with X-Rays Images, Using Neural Networks (Graduate)
Natalia De La Fuente, New Jersey City University

How Social Robotics Supports Learning Development
Emily Osbourne, University of the District of Columbia
Anshu Arora, University of the District of Columbia
Amit Arora, University of the District of Columbia

Inflation Forecasting in Changing World
Dhwani Shah, New Jersey City University
EunSu Lee, New Jersey City University

Loyal to Leader vs. Organization? The Influence of the Goal Discrepancy
Between Leader and Organization on Followers’ Behaviors
Rosa Pelaez Vinuela, Kean University
Zyasia Nash, Kean University 
 
Marketing Research on Brockopp Brewing Expansion Plan: Family-Owned Brewery in Valley 
City, ND
Taylor Sargent, Valley City State University
Reagan Ingstad, Valley City State University
Jocelyn Braunberger, Valley City State University
Jacob Gottenborg, Valley City State University
Minqwei Guo, Valley City State University

n NEDSI 2022 UNDERGRADUATE/GRADUATE RESEARCH POSTER PARTICIPANTS

continued 21



Slick Road Prediction Modeling to Support MBTA Winter Storm Planning (Graduate)
Yiwei Song, Boston University

Solar Power Industry in Colombia and the Cultural Impact on Its Development
Muriel Mena, Bridgewater State University
Xiangrong Liu, Bridgewater State University

TEAM – ROB-I-LEARN: Robotic Interventions for Learning. Developing
Ethical Robots Engaged in Robotic Interventions for Students with Learning Disabilities
Grace Yepez, University of the District of Columbia
Andrew Sammonds, University of the District of Columbia
Chevell Parnell, University of the District of Columbia
Anshu Arora, University of the District of Columbia
Amit Arora, University of the District of Columbia

The Cross-National Comparative Business Practices Between the Philippines
and United States of America
Glynnis Tan, Kean University
Justin Antonio, Kean University

The Effect of Emotional Intelligence and Shared Leadership and the Mediation Effect  
of Team Cohesion and Team Trust: IMOI Model Approach
Justin Antonio, Kean University
Glynnis Tan, Kean University

The Effects of Length of Stay and Readmission on Total Charges of Total Knee and  
Hip Arthroplasty Patients (Graduate)
Tyler Wright, Eastern Connecticut State University
Fatma Pakdil, Eastern Connecticut State University

The Scale Development of a New Typology Model of Leader-Follower Relationships
Janell Laws, Kean University
Jephte Philippe, Kean University

n NEDSI 2022 UNDERGRADUATE/GRADUATE RESEARCH POSTER PARTICIPANTS
continued
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Transparency in Online Community Moderation: The Case of Shadowbanning
Lea Burton, Stevens Institute of Technology
Jordan W. Suchow, Stevens Institute of Technology
Vahid Ashrafimoghari, Stevens Institute of Technology

Vaccine Supply Chain Systems: A Systematic Literature Review Using
Operations Management Perspective
Fatma Pakdil, Eastern Connecticut State University
Merita Cecunjanin, Eastern Connecticut State University
Aidan Dunn, Eastern Connecticut State University
Nancy Gonzalez, Eastern Connecticut State University
Nicole Thomassen, Eastern Connecticut State University

Video-Based Risk Assessment for Insurance Companies and Drivers:  
Demonstrating the Design Science Methodology
Pete Treebumrung, California State University, Los Angeles
Pamella Howell, California State University, Los Angeles

What Will Be the Future Regarding Remote Work and Will Remote Work  
Continue or Go Back to Face to Face Interactions?
Zyasia Nash, Kean University
Rosa Pelaez Vinuela, Kean University

n NEDSI 2022 UNDERGRADUATE/GRADUATE RESEARCH POSTER PARTICIPANTS
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MARTIN TUCHMAN  
SCHOOL OF MANAGEMENT

BUSINESS WITH THE POWER OF STEM

Ph.D. in Business Data Science

Our Ph.D. Program in  
Business Data Science

Data science is an emerging and rapidly growing field that has a 
profound impact on today’s technology-driven business world. 
Martin Tuchman School of Management (MTSM) at New 
Jersey Institute of Technology (NJIT) offers a Ph.D. program 
in Business Data Science to educate the next generation of 
scholars and leaders to address the data needs of business.

Introduced in 2016, this cutting-edge, interdisciplinary 
program was the first of its kind in the United States. The 
program integrates business analytics and management systems 
theory with scientific methods from statistics and computing 
science to improve knowledge discovery and decision-making 
in business and management. Successful graduates become 
scientists, scholars or corporate leaders using data science to 
make informed decisions and create value in diverse business 
applications.

   MTSM’s rich cultural diversity is 

a source of competitive advantage 

because it prepares students to work  

in culturally diverse teams and adapt  

to unfamiliar environments.

Our Ph.D. Student’s Highpoints
    

    • �100% placement in prestigious institutes  

and corporations (e.g., PayPal and Amazon 

Web Services)

     • �Remarkable publication record including 

peer-reviewed journals, book chapters and 

conference proceedings (e.g., Journal of 

the Association for Information Science and 

Technology)

     • Fellowship and grant support

24



 Our College 

Martin Tuchman School of Management (MTSM) features 
outstanding, dedicated faculty who pursue scholarly research 
in a myriad of areas, from marketing strategies and financial 
bubbles to organizational behavior, big data analytics, 
entrepreneurship, management information systems and 
operations management. As a college within a technological 
university, our students and faculty have the competitive 
advantage of studying and conducting research in a business 
school powered by technology.

MTSM is accredited by AACSB, the highest standard of 
achievement for business schools worldwide.

Our University

New Jersey Institute of Technology (NJIT) is one of the nation’s 
leading R1 public polytechnic universities, preparing students 
to be leaders in the technology-dependent economy of the 
21st century. Located in the vibrant University Heights district  
of downtown Newark, the university is just 20 minutes from 
New York City by rail, providing numerous cultural and 
business opportunities.

MARTIN TUCHMAN SCHOOL OF MANAGEMENT

To learn more about  
Martin Tuchman School of Management, 

visit management.njit.edu

Contact Us

Raja Roy
Ph.D. Program Director
973-596-5854
rroy@njit.edu

Melodi Guilbault
Assistant Dean
973-642-4179
guilbault@njit.edu

Oya Tukel
Dean
973-596-6262
tukel@njit.edu
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Conference Program
Schedule of Presentations

April 7-9, 2022

The Robert Treat Hotel
Newark, NJ
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Deans’ Panel
Friday, April 8
10:30 a.m., New Jersey Ballroom
Chair: Dr. Oya Tukel

Dr. Pierre Balthazard
Silberman College of Business, Fairleigh Dickenson 
University

Dr. Anthony R. Bowrin
Cotsakos College of Business, William Patterson 
University

Dr. Susan Elizabeth Lehrman
Rohrer College of Business, Rowan University

Dr. Lei Lei
Rutgers Business School, Rutgers University

Dr. Oya Tukel
Martin Tuchman School of Management, New Jersey 
Institute of Technology

Scholarly Journal Editors’ Panel
Friday, April 8
8:30 a.m., Atlantic
Chair: Dr. Xenophon Koufteros

Journal of Operations Management
Dr. Tyson Browning, Texas Christian University

Decision Sciences Journal
Dr. Xenophon Koufteros, Texas A&M University

The Journal of Business in Developing Areas  
and Nations
The International Journal of Finance
Dr. John Malindretos, William Paterson University
Panel on Exploring Supply Chain Disruptions  

n SPECIAL PANEL SESSIONS

and Resolutions due to the Pandemic
Friday, April 8
1:30 p.m., Morris
Chair: Prof. Theodora Sergiou

Mr. Richard Nuel Regional Manager, PoolCorp
Dr. Pedro M. Reyes, Baylor University
Prof. Theodora Sergiou, Georgian Court University
Dr. Junmin Shi, New Jersey Institute of Technology
Dr. Ashok Viswanathan, Best Buy

Leir Research Institute Panel -  
Disruptive Innovations
Thursday, April 7
4:15 p.m., Essex
Chair: Dr. Michael Ehrlich
In this panel, Ph.D. students and faculty members 
of the Leir Research Institute for Business, 
Technology and Society at Martin Tuchman School 
of Management at NJIT will showcase some of their 
recent work on disruptive innovations. Topics will 
cover health care (pre-term birth), Bitcoin returns 
and investor portfolio performance.

Dr. Krystal Hunter, Cooper University Healthcare/
Cooper Medical School of Rowan University
Mr. Ajim Uddin, New Jersey Institute of Technology
Dr. Jinghua (Carolyn) Wang, New Jersey Institute 
of Technology
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Thursday,  7 April

8am Hot Breakfast Buffet—Sponsored by the University of Rhode Island,
Office of the Dean, College of Business
Pennsylvania Ballroom

8am NEDSI 2022 Registration
Ballroom Foyer

9am Supply Chain Management and Logistics: Medley
Atlantic
Chaired by: Dr. Pedro M. Reyes

Analyzing the Impact of Vessel Size and Investment into a Port
» Dr. EunSu Lee1 (1. New Jersey City University)

Supply Chain Agility for Competitive Advantage in Apparel
Industry:  The Role of SCM Practice and Partnership Quality
» Dr. Mohammed Jahed1 (1. St. Bonaventure University)

Did We Go too Far with JIT Inventory Planning and Control?
» Dr. Pedro M. Reyes1, Dr. Patrick Jaska2, Dr. John Visich3 (1. Baylor
University, 2. University of Mary Hardin-Baylor, 3. Bryant University)

Managerial Capital in the Supply Chain: An Antecedent to a
Superior Firm Performance
» Dr. Yan Jin1, Dr. Julia Fullick-Jagiela1 (1. Quinnipiac University)

9am Accounting, Finance, Economics: Issues in Bank Valuation
Hudson
Chaired by: Dr. Chiaku Chukwuogor

A Comparative Analysis of the Determinants of the United States
and United Kingdom Banks' Profitability
» Dr. Ikechukwu Ndu1, Dr. Emmanuel Anoruo2, Dr. Chiaku
Chukwuogor3 (1. Universty of Southern Maine, 2. Coppin State
University, 3. Eastern Connecticut State University)

The Lebanese Banking Crisis: An Exploration of the Impaired
Banking System
» Dr. Samar Issa1 (1. Saint Peters University)

Extreme Weather Patterns and Risk Assessment Strategies by
Banking Industry: A survey
» Dr. Demetri Tsanacas1 (1. William Paterson University)

9am Big Data, Analytics, & Knowledge Management: Data Analytics I:
Bitcoin & Other Applications
Essex
Chaired by: Prof. Asil Oztekin

Analytical Models for Predicting Bitcoin Price
» Ms. Bianca Berman1, Dr. Ahmad Vakil2 (1. St. John's University, 2. St.
John's University, Business Analytics & Informatin Systems, Tobin
College of Business)

An Investigation of the predictability of uncertainty indices on
Bitcoin returns
» Dr. Carolyn Wang1, Dr. Geoffrey Ngene2, Dr. Yan Shi3 (1. New Jersey
Institute of Technologh, 2. Mercer University, 3. University of
Wisconsin)

CHAC-olate:  A Machine Learning Approach to Understanding the
Effects of Rainfall on Cacao Trees During the Mayan Era
» Ms. Amanda Nitting1, Dr. Jay Liebowitz1 (1. Seton Hall University)

9am Cyber Security, IT & ET: Challenges in Technology Transformation
Passaic
Chaired by: Dr. Fariborz Partovi
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Thursday,  7 April

8am Hot Breakfast Buffet—Sponsored by the University of Rhode Island,
Office of the Dean, College of Business
Pennsylvania Ballroom

8am NEDSI 2022 Registration
Ballroom Foyer

9am Supply Chain Management and Logistics: Medley
Atlantic
Chaired by: Dr. Pedro M. Reyes

Analyzing the Impact of Vessel Size and Investment into a Port
» Dr. EunSu Lee1 (1. New Jersey City University)

Supply Chain Agility for Competitive Advantage in Apparel
Industry:  The Role of SCM Practice and Partnership Quality
» Dr. Mohammed Jahed1 (1. St. Bonaventure University)

Did We Go too Far with JIT Inventory Planning and Control?
» Dr. Pedro M. Reyes1, Dr. Patrick Jaska2, Dr. John Visich3 (1. Baylor
University, 2. University of Mary Hardin-Baylor, 3. Bryant University)

Managerial Capital in the Supply Chain: An Antecedent to a
Superior Firm Performance
» Dr. Yan Jin1, Dr. Julia Fullick-Jagiela1 (1. Quinnipiac University)

9am Accounting, Finance, Economics: Issues in Bank Valuation
Hudson
Chaired by: Dr. Chiaku Chukwuogor

A Comparative Analysis of the Determinants of the United States
and United Kingdom Banks' Profitability
» Dr. Ikechukwu Ndu1, Dr. Emmanuel Anoruo2, Dr. Chiaku
Chukwuogor3 (1. Universty of Southern Maine, 2. Coppin State
University, 3. Eastern Connecticut State University)

The Lebanese Banking Crisis: An Exploration of the Impaired
Banking System
» Dr. Samar Issa1 (1. Saint Peters University)

Extreme Weather Patterns and Risk Assessment Strategies by
Banking Industry: A survey
» Dr. Demetri Tsanacas1 (1. William Paterson University)

9am Big Data, Analytics, & Knowledge Management: Data Analytics I:
Bitcoin & Other Applications
Essex
Chaired by: Prof. Asil Oztekin

Analytical Models for Predicting Bitcoin Price
» Ms. Bianca Berman1, Dr. Ahmad Vakil2 (1. St. John's University, 2. St.
John's University, Business Analytics & Informatin Systems, Tobin
College of Business)

An Investigation of the predictability of uncertainty indices on
Bitcoin returns
» Dr. Carolyn Wang1, Dr. Geoffrey Ngene2, Dr. Yan Shi3 (1. New Jersey
Institute of Technologh, 2. Mercer University, 3. University of
Wisconsin)

CHAC-olate:  A Machine Learning Approach to Understanding the
Effects of Rainfall on Cacao Trees During the Mayan Era
» Ms. Amanda Nitting1, Dr. Jay Liebowitz1 (1. Seton Hall University)

9am Cyber Security, IT & ET: Challenges in Technology Transformation
Passaic
Chaired by: Dr. Fariborz Partovi
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Continued from Thursday,  7 April

Hotel Technology Selection
» Dr. Jin Fang1, Dr. Fariborz Partovi2 (1. Clark University, 2. Drexel
University)

IT Transformation at Smithfield Foods: From On-Premises Data
Center to a Cloud-Based ERP System
» Dr. Dmitriy Shaltayev1, Dr. Robert Hasbrouck1 (1. Christopher
Newport University)

9am DDS, ML & AI: Machine Learning & People
Bergen
Chaired by: Mr. Necdet Gurkan

Ensemble Learning Framework to Identify the Key Factors that
Leads to Attrition in Software Professionals
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

Exploring the Perceptions of Chinese Business Professionals
Towards AI Technology
» Dr. Sung Shim1 (1. Seton Hall University)

A Virtual Assistant for Moderators:  Enforcing Social Norms in
Online Communities
» Mr. Necdet Gurkan1, Prof. Jordan W. Suchow1 (1. Stevens Institute of
Technology)

9am Education, Curriculum & Cases: Education I
Morris
Chaired by: Dr. Colleen Carraher Wolverton

Identifying the Core Antecedents to Positive Online Learning
» Mr. Amal Jacobson1, Dr. Alex Pelaez2, Dr. Elaine Winston2 (1.
Progressive School of Long Island, 2. Hofstra University)

Implementing a Mobile Technology in an Online Healthcare IT
Course: A Case Study
» Dr. Colleen Carraher Wolverton1 (1. University of Louisiana at
Lafayette)

Text Data Mining To Track Information Technology Trends
» Dr. Andres Fortino1, Ms. Yiying You1 (1. NYU)

Technology Readiness: Does it Matter in Online Learning
Environments?
» Dr. Mohammed Raja1, Dr. Ravi Narayanaswamy2 (1. York, 2.
University of South Carolina - Aiken)

10:30am Supply Chain Management and Logistics: Networks
Atlantic
Chaired by: Dr. Jim Shi

Renewable hybrid energy supply chain network: A dynamic
optimization model for a cleaner energy mix
» Dr. Raza Rafique1, Dr. Mohsin Jat2, Dr. Hakeem-Ur- Rehman3, Dr.
Muhammad Adnan Zahid Chudhery4 (1. Kean University, School of
Management and Marketing, Union, 07083, NJ, 2. Edwards School of
Business, University of Saskatchewan, Saskatoon, Canada, 3. University
of the Punjab, Lahore, Pakistan, 4. International Institute of Finance,
School of Management, University of Science and Technology of China,
Hefei, 230026, Anhui, China)

The Evolution of Supply Chain Network Structures of Major Global
Brands
» Dr. James Minas1, Dr. Natalie Simpson2 (1. St. John's University, 2.
University at Buffalo)

10:30am Accounting, Finance, Economics: Topics in Accounting & Economics
Hudson
Chaired by: Dr. J.D Jayaraman

Macroeconomic Risk and Hedge Fund Returns Revisited
» Dr. James Forest1, Dr. Scott Mackey2 (1. SUNY New Paltz, 2. Roger
Williams University)
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Continued from Thursday,  7 April

Hotel Technology Selection
» Dr. Jin Fang1, Dr. Fariborz Partovi2 (1. Clark University, 2. Drexel
University)

IT Transformation at Smithfield Foods: From On-Premises Data
Center to a Cloud-Based ERP System
» Dr. Dmitriy Shaltayev1, Dr. Robert Hasbrouck1 (1. Christopher
Newport University)

9am DDS, ML & AI: Machine Learning & People
Bergen
Chaired by: Mr. Necdet Gurkan

Ensemble Learning Framework to Identify the Key Factors that
Leads to Attrition in Software Professionals
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

Exploring the Perceptions of Chinese Business Professionals
Towards AI Technology
» Dr. Sung Shim1 (1. Seton Hall University)

A Virtual Assistant for Moderators:  Enforcing Social Norms in
Online Communities
» Mr. Necdet Gurkan1, Prof. Jordan W. Suchow1 (1. Stevens Institute of
Technology)

9am Education, Curriculum & Cases: Education I
Morris
Chaired by: Dr. Colleen Carraher Wolverton

Identifying the Core Antecedents to Positive Online Learning
» Mr. Amal Jacobson1, Dr. Alex Pelaez2, Dr. Elaine Winston2 (1.
Progressive School of Long Island, 2. Hofstra University)

Implementing a Mobile Technology in an Online Healthcare IT
Course: A Case Study
» Dr. Colleen Carraher Wolverton1 (1. University of Louisiana at
Lafayette)

Text Data Mining To Track Information Technology Trends
» Dr. Andres Fortino1, Ms. Yiying You1 (1. NYU)

Technology Readiness: Does it Matter in Online Learning
Environments?
» Dr. Mohammed Raja1, Dr. Ravi Narayanaswamy2 (1. York, 2.
University of South Carolina - Aiken)

10:30am Supply Chain Management and Logistics: Networks
Atlantic
Chaired by: Dr. Jim Shi

Renewable hybrid energy supply chain network: A dynamic
optimization model for a cleaner energy mix
» Dr. Raza Rafique1, Dr. Mohsin Jat2, Dr. Hakeem-Ur- Rehman3, Dr.
Muhammad Adnan Zahid Chudhery4 (1. Kean University, School of
Management and Marketing, Union, 07083, NJ, 2. Edwards School of
Business, University of Saskatchewan, Saskatoon, Canada, 3. University
of the Punjab, Lahore, Pakistan, 4. International Institute of Finance,
School of Management, University of Science and Technology of China,
Hefei, 230026, Anhui, China)

The Evolution of Supply Chain Network Structures of Major Global
Brands
» Dr. James Minas1, Dr. Natalie Simpson2 (1. St. John's University, 2.
University at Buffalo)

10:30am Accounting, Finance, Economics: Topics in Accounting & Economics
Hudson
Chaired by: Dr. J.D Jayaraman

Macroeconomic Risk and Hedge Fund Returns Revisited
» Dr. James Forest1, Dr. Scott Mackey2 (1. SUNY New Paltz, 2. Roger
Williams University)

Powered by Ex Ordo, everything you need to run a research conference. Page 2

Northeast Decision Sciences Institute 2022 07 - 09 Apr 2022

31



Continued from Thursday,  7 April

Survey of the Usage of Data Analytics in Auditing
» Dr. Theresa Henry1, Dr. Mark Holtzman1, Dr. David Rosenthal1, Dr.
Rob Weitz1 (1. Seton Hall University)

Simplification May Not be so Simple: Adoption of ASU 2021-08
» Dr. Nathan Slavin1, Dr. Jianing Fang2 (1. Hofstra University, 2. Kean
University)

10:30am Big Data, Analytics, and Knowledge Management: Topics in
Knowledge Management
Essex
Chaired by: Prof. Peter Tashman

Knowledge Management during the Covid-19 Pandemic: A Case of
Knowledge-Intensive Organization
» Dr. Shouhong Wang1, Dr. Hai Wang2 (1. University of Massachusetts
Dartmouth, 2. Saint Mary's University)

AI-Enabled Knowledge Management in Organizations: Incentives
for Knowledge Sharing
» Dr. Shankar Sundaresan1, Dr. Zuopeng Zhang2 (1. Rutgers University-
Camden, 2. University of North Florida)

Network Centrality, Leadership, and Institutional Investors
Portfolio Performance
» Mr. Ajim Uddin1, Dr. Xinyuan Tao1, Dr. Dantong Yu2 (1. New Jersey
Institute of Technology Martin Tuchman School of Management, 2.
New Jersey Institute of Technology)

10:30am DSS, ML & AI: Prediction for DSS
Passaic
Chaired by: Mr. Mohammad Bakhsh

Shared-Mobility Recommendation Through Reducing Repetitions
in Traffic Networks
» Mr. Mohammad Bakhsh1, Prof. Josephine Namayanja1 (1. University
of Massachusetts Boston)

The Role of AI Ethical Guidelines in Regulating Human Behavior
» Dr. Uma Gupta1, Mr. Brian Smith1 (1. University of South Carolina
Upstate)

10:30am Big Data, Analytics & Knowledge Management: Data Analytics II:
Exploring Online Reviewing Systems & Data Science in Higher
Education
Bergen
Chaired by: Dr. Suhong Li

Latent Dirichlet Allocation Topic Modeling and Doc2Vec with
Genism: A Survey of Text Analysis Methods on Yelp Reviews
» Mr. Mojtaba Talaei-Khoei1, Prof. Asil Oztekin1, Prof. Ann Kronrod1,
Prof. Ali Dag2 (1. Manning School of Business, University of
Massachusetts Lowell, MA, USA, 2. Heider College of Business,
Creighton University, Omaha, NE, USA)

Opinion Leader Detection Using Deep Learning
» Dr. Yang Li1, Dr. Yanni Ping2, Dr. Abdullah Albizri1 (1. Montclair State
University, 2. St. John's University)

Developing Story in Analytics Course
» Dr. Anil Aggarwal1 (1. University of Baltimore)

10:30am Education, Curriculum & Cases: Response to Covid-19
Morris
Chaired by: Dr. Carolyn LaMacchia

Disruptive Technologies to Build an Integrative Entrepreneurial
Experience in a Post Pandemic World
» Prof. Eda Sanchez-Persampieri1, Prof. Katja Schroeder2, Prof. vincent
vazzana1 (1. St Francis College, 2. St. Francis College)
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Continued from Thursday,  7 April

Survey of the Usage of Data Analytics in Auditing
» Dr. Theresa Henry1, Dr. Mark Holtzman1, Dr. David Rosenthal1, Dr.
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» Dr. Nathan Slavin1, Dr. Jianing Fang2 (1. Hofstra University, 2. Kean
University)

10:30am Big Data, Analytics, and Knowledge Management: Topics in
Knowledge Management
Essex
Chaired by: Prof. Peter Tashman

Knowledge Management during the Covid-19 Pandemic: A Case of
Knowledge-Intensive Organization
» Dr. Shouhong Wang1, Dr. Hai Wang2 (1. University of Massachusetts
Dartmouth, 2. Saint Mary's University)

AI-Enabled Knowledge Management in Organizations: Incentives
for Knowledge Sharing
» Dr. Shankar Sundaresan1, Dr. Zuopeng Zhang2 (1. Rutgers University-
Camden, 2. University of North Florida)
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Portfolio Performance
» Mr. Ajim Uddin1, Dr. Xinyuan Tao1, Dr. Dantong Yu2 (1. New Jersey
Institute of Technology Martin Tuchman School of Management, 2.
New Jersey Institute of Technology)
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Chaired by: Mr. Mohammad Bakhsh
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of Massachusetts Boston)

The Role of AI Ethical Guidelines in Regulating Human Behavior
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Exploring Online Reviewing Systems & Data Science in Higher
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Bergen
Chaired by: Dr. Suhong Li

Latent Dirichlet Allocation Topic Modeling and Doc2Vec with
Genism: A Survey of Text Analysis Methods on Yelp Reviews
» Mr. Mojtaba Talaei-Khoei1, Prof. Asil Oztekin1, Prof. Ann Kronrod1,
Prof. Ali Dag2 (1. Manning School of Business, University of
Massachusetts Lowell, MA, USA, 2. Heider College of Business,
Creighton University, Omaha, NE, USA)

Opinion Leader Detection Using Deep Learning
» Dr. Yang Li1, Dr. Yanni Ping2, Dr. Abdullah Albizri1 (1. Montclair State
University, 2. St. John's University)

Developing Story in Analytics Course
» Dr. Anil Aggarwal1 (1. University of Baltimore)

10:30am Education, Curriculum & Cases: Response to Covid-19
Morris
Chaired by: Dr. Carolyn LaMacchia
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Continued from Thursday,  7 April

Exploring the Role of Emotional Intelligence in Online Learning
» Dr. Mohammed Raja1, Dr. Ravi Narayanaswamy2 (1. York College of
Pennsylvania, 2. University of South Carolina - Aiken)

Marketing the Olympic Games and the Winter Olympics:  What’s
Changed Over Time?
» Dr. Elizabeth Elam1, Mr. Curt Hamakawa1 (1. Western New England
University)

Increasing Student Engagement and Interaction in the Online
Classroom: An Intensive Diverse High Impact Multi-Strategy Mini-
Teaching Approach
» Dr. Ikechukwu Ndu1 (1. Universty of Southern Maine)

12pm Cherry Blossom Festival Visit (Box Lunch Provided)
Branch Brook Park

2pm Coffee Break—Sponsored by Penn State Harrisburg, School of
Business Administration
Ballroom Foyer

2:45pm Supply Chain Management and Logistics: Strategy
Atlantic
Chaired by: Dr. Amelia Carr

Responsible Sourcing and Supply Chain Traceability
» Dr. Jen-Yi Chen1 (1. Cleveland State University)

Sourcing for Critical Supplies in the Healthcare Supply Chain
» Dr. Amelia Carr1 (1. Bowling Green State University)

Analytics Driven Decisions for Supply Chain Strategy in an Era of
Change
» Dr. Ashok Viswanathan1 (1. Best Buy)

2:45pm Accounting, Finance and Economics: Valuation Studies
Hudson
Chaired by: Dr. Demetri Tsanacas

Modelling the Impact of the Covid-19 Pandemic on Earnings
Management and Capital Management – The Case of Listed Banks
in the United States
» Dr. Ikechukwu Ndu1, Dr. Chiaku Chukwuogor2, Dr. Emmanuel
Anoruo3 (1. University of Southern Maine, 2. Eastern Connecticut State
University, 3. Coppin State University)

The Network Factor of Equity Pricing: A Signed Graph Laplacian
Approach
» Mr. Ajim Uddin1 (1. New Jersey Institute of Technology)

Disruptive Taxation—A Case Study of How Financial Engineering
Failed to Enhance Shareholder Value
» Dr. A J Stagliano1 (1. Saint Joseph's University)

2:45pm Operations Management: Advanced Topics in Operations
Management
Essex
Chaired by: Dr. Javad Paknejad

Poisson-Binomial Distribution for Conforming Units in a
Continuous-Review (s,Q) Model with Backorders and Reworks
» Dr. Javad Paknejad1, Dr. John F. Affisco1, Dr. Farrokh Nasri1 (1. Hofstra
University)

Information Integration for  Optimization of Cross-Docking
Operations
» Dr. Cheickna Sylla1 (1. MTSM, NJIT)

Developing Scheduling Methods to Meet Quantities and Due
Dates of Orders
» Prof. sangoh shim1 (1. Hanbat National University)
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Continued from Thursday,  7 April

Exploring the Role of Emotional Intelligence in Online Learning
» Dr. Mohammed Raja1, Dr. Ravi Narayanaswamy2 (1. York College of
Pennsylvania, 2. University of South Carolina - Aiken)

Marketing the Olympic Games and the Winter Olympics:  What’s
Changed Over Time?
» Dr. Elizabeth Elam1, Mr. Curt Hamakawa1 (1. Western New England
University)
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Classroom: An Intensive Diverse High Impact Multi-Strategy Mini-
Teaching Approach
» Dr. Ikechukwu Ndu1 (1. Universty of Southern Maine)

12pm Cherry Blossom Festival Visit (Box Lunch Provided)
Branch Brook Park

2pm Coffee Break—Sponsored by Penn State Harrisburg, School of
Business Administration
Ballroom Foyer

2:45pm Supply Chain Management and Logistics: Strategy
Atlantic
Chaired by: Dr. Amelia Carr
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» Dr. Jen-Yi Chen1 (1. Cleveland State University)

Sourcing for Critical Supplies in the Healthcare Supply Chain
» Dr. Amelia Carr1 (1. Bowling Green State University)

Analytics Driven Decisions for Supply Chain Strategy in an Era of
Change
» Dr. Ashok Viswanathan1 (1. Best Buy)

2:45pm Accounting, Finance and Economics: Valuation Studies
Hudson
Chaired by: Dr. Demetri Tsanacas

Modelling the Impact of the Covid-19 Pandemic on Earnings
Management and Capital Management – The Case of Listed Banks
in the United States
» Dr. Ikechukwu Ndu1, Dr. Chiaku Chukwuogor2, Dr. Emmanuel
Anoruo3 (1. University of Southern Maine, 2. Eastern Connecticut State
University, 3. Coppin State University)

The Network Factor of Equity Pricing: A Signed Graph Laplacian
Approach
» Mr. Ajim Uddin1 (1. New Jersey Institute of Technology)

Disruptive Taxation—A Case Study of How Financial Engineering
Failed to Enhance Shareholder Value
» Dr. A J Stagliano1 (1. Saint Joseph's University)

2:45pm Operations Management: Advanced Topics in Operations
Management
Essex
Chaired by: Dr. Javad Paknejad

Poisson-Binomial Distribution for Conforming Units in a
Continuous-Review (s,Q) Model with Backorders and Reworks
» Dr. Javad Paknejad1, Dr. John F. Affisco1, Dr. Farrokh Nasri1 (1. Hofstra
University)

Information Integration for  Optimization of Cross-Docking
Operations
» Dr. Cheickna Sylla1 (1. MTSM, NJIT)

Developing Scheduling Methods to Meet Quantities and Due
Dates of Orders
» Prof. sangoh shim1 (1. Hanbat National University)
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Continued from Thursday,  7 April

Forecasting for Datasets with Seasonality: Is it necessary to de-
seasonalize the data first?
» Dr. Mustafa Canbolat1 (1. SUNY Brockport)

2:45pm Cyber Security, IT & ET: Leveraging and Adopting to Emerging
Technologies
Passaic
Chaired by: Dr. Adilson Yoshikuni

Effects of IT-Enabled Dynamic Capabilities on Organizational
Agility in Innovation: Empirical Research in the Context of
Developing Economy
» Dr. Adilson Yoshikuni1, Mr. Murilo Almeida2, Dr. Rajeev Dwivedi3 (1.
Mackenzie Presbyterian University, 2. Fundação Getulio Vargas -
EASESP, 3. Eastern Washington University)

Evaluation and Review of Cybersecurity Forensic Tools Available
for the Raspberry Pi
» Prof. Stanley Mierzwa1, Mr. Benjamin Lorenc1 (1. Kean University)

A Research Study Proposed to Examine the Effect of Software
Customization on Software Startup Projects.
» Dr. Sudhaman Parthasarathy1, Dr. Girish Subramanian2 (1.
Thiagarajar College of Engineering, 2. Penn State Harrisburg)

2:45pm Decision Making in Public Administration
Bergen
Chaired by: Mr. Neil Desnoye

An Overview of Chinese Joint Ventures and “Made in China 2025”
Plan
» Dr. Shaoping Zhao1, Dr. Haidong Liu1 (1. Stockton University)

Using Data Envelopment Analysis to Measure and Improve
Organizational Performance
» Prof. THOMAS SEXTON1, Prof. Christine Pitocco1, Prof. Herbert Lewis1

(1. College of Business, Stony Brook University)

Reengineering Bureaucracy in Public Administration for Better
Decision Making
» Dr. Mysore Ramaswamy1 (1. Southern University, Baton Rouge)

Motivating Loyal Bureaucrats in Sequential Agency
» Dr. Alexander Rodivilov1, Dr. Dongsoo Shin2 (1. Stevens Institute of
Technology, 2. Leavey School of Business, Santa Clara University)

2:45pm Education, Curriculum & Cases: Applied Learning Techniques
Morris
Chaired by: Dr. Yana Samuel

PESTLE Analysis and Organizational Strategy: Coal in WY
» Dr. Heidi Hughes1 (1. Central Connecticut State University)

Simi Bot:  A Text Data Mining Teaching Tool
» Dr. Andres Fortino1, Mr. Wukun Chen1 (1. NYU)

Introducing Causal Inference Using Bayesian Networks and do-
Calculus
» Dr. Tim Lu1 (1. University of Maine)

4:15pm Innovation & Creativity: Creativity & Innovation
Atlantic
Chaired by: Mr. Neil Desnoye

Leveraging IDEAs for Individual and Organizational Development
» Dr. Eric W. Stein1, Dr. Denise Potosky1 (1. Penn State)

Creativity and Innovation: A Critical Review
» Mr. Neil Desnoye1 (1. Saint Joseph's University)
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Continued from Thursday,  7 April

Forecasting for Datasets with Seasonality: Is it necessary to de-
seasonalize the data first?
» Dr. Mustafa Canbolat1 (1. SUNY Brockport)

2:45pm Cyber Security, IT & ET: Leveraging and Adopting to Emerging
Technologies
Passaic
Chaired by: Dr. Adilson Yoshikuni

Effects of IT-Enabled Dynamic Capabilities on Organizational
Agility in Innovation: Empirical Research in the Context of
Developing Economy
» Dr. Adilson Yoshikuni1, Mr. Murilo Almeida2, Dr. Rajeev Dwivedi3 (1.
Mackenzie Presbyterian University, 2. Fundação Getulio Vargas -
EASESP, 3. Eastern Washington University)

Evaluation and Review of Cybersecurity Forensic Tools Available
for the Raspberry Pi
» Prof. Stanley Mierzwa1, Mr. Benjamin Lorenc1 (1. Kean University)

A Research Study Proposed to Examine the Effect of Software
Customization on Software Startup Projects.
» Dr. Sudhaman Parthasarathy1, Dr. Girish Subramanian2 (1.
Thiagarajar College of Engineering, 2. Penn State Harrisburg)

2:45pm Decision Making in Public Administration
Bergen
Chaired by: Mr. Neil Desnoye

An Overview of Chinese Joint Ventures and “Made in China 2025”
Plan
» Dr. Shaoping Zhao1, Dr. Haidong Liu1 (1. Stockton University)

Using Data Envelopment Analysis to Measure and Improve
Organizational Performance
» Prof. THOMAS SEXTON1, Prof. Christine Pitocco1, Prof. Herbert Lewis1

(1. College of Business, Stony Brook University)

Reengineering Bureaucracy in Public Administration for Better
Decision Making
» Dr. Mysore Ramaswamy1 (1. Southern University, Baton Rouge)

Motivating Loyal Bureaucrats in Sequential Agency
» Dr. Alexander Rodivilov1, Dr. Dongsoo Shin2 (1. Stevens Institute of
Technology, 2. Leavey School of Business, Santa Clara University)

2:45pm Education, Curriculum & Cases: Applied Learning Techniques
Morris
Chaired by: Dr. Yana Samuel

PESTLE Analysis and Organizational Strategy: Coal in WY
» Dr. Heidi Hughes1 (1. Central Connecticut State University)

Simi Bot:  A Text Data Mining Teaching Tool
» Dr. Andres Fortino1, Mr. Wukun Chen1 (1. NYU)

Introducing Causal Inference Using Bayesian Networks and do-
Calculus
» Dr. Tim Lu1 (1. University of Maine)

4:15pm Innovation & Creativity: Creativity & Innovation
Atlantic
Chaired by: Mr. Neil Desnoye

Leveraging IDEAs for Individual and Organizational Development
» Dr. Eric W. Stein1, Dr. Denise Potosky1 (1. Penn State)

Creativity and Innovation: A Critical Review
» Mr. Neil Desnoye1 (1. Saint Joseph's University)
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Continued from Thursday,  7 April

4:15pm Human-Technology Interface
Hudson
Chaired by: Dr. Joy Field

Digital and Organizational Transformation:  Navigating Ever-
shifting Technology Tides
» Ms. Angela Cook1 (1. University of Southern Maine)

Disruptive Technologies Transforming Emerging Strategic
Opportunities in Healthcare
» Dr. Deborah Helman1, Dr. Eric Addeo1, Dr. Michael Faulkner1, Dr.
David Walters2 (1. DeVry University, 2. UTS)

Mobile Based Augments Reality Games: A Study from Hedonic
Motivation System Adoption Model Perspective
» Mr. Syed Abdullah Ashraf1, Mr. Aariz Faizan Javed1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

4:15pm Leir Research Institute Panel - Disruptive Innovations
Essex
Chaired by: Dr. Michael Ehrlich

4:15pm Legal, Ethical & Social Issues: Learning & Practicing Ethics &
Business Law
Passaic
Chaired by: Dr. EunSu Lee

Implicit Bias is Not a Fairytale: From the Classroom to the
Courtroom: The Connection Between Racial Bias in Early
Education and its Impact on Stereotypes and Interactions with
the Criminal Justice System
» Prof. Glen M. Vogel1 (1. Hofstra University)

Innovative Approaches to Teaching Ethics
» Prof. Deborah Kleiner1, Dr. Hershey Friedman2, Prof. James Lynch2 (1.
St. John's University, Tobin College of Business, Dep't of Law, 2.
Koppelman School of Business, Brooklyn College, CUNY)

Investigating the Influence of Learning Robotic Process
Automation on Artificial Intelligence Anxiety
» Dr. Alsius David1 (1. SUNY Oneonta)

Elderly Fraud: Profiling the Crime using Data
» Dr. Ahmet Ozkul1, Ms. Francesca Tujak-Weiss1 (1. University of New
Haven)

4:15pm Strategy & OB: The Modern Corporation & Society
Bergen
Chaired by: Dr. Haleh Karimi

Who Matters, and How Does it Matter? Examining Differences in
Stakeholder Influences and Environmental CSR Actions
» Prof. Shobha Das1 (1. IFMR Graduate School of Business, Krea
University)

The Role of CEO Compensation in Explaining R&D Investment and
Corporate Political Strategy
» Dr. Mine Ozer1 (1. SUNY Oneonta)

Innovation Management Strategies: An Analysis of Success
Factors to Achieve Desired Societal and Organizational Outcomes
» Dr. Haleh Karimi1 (1. Bellarmine University)

Monte Carlo Simulation for Power Analysis Designing
Longitudinal Studies
» Dr. Simcha Pollack1 (1. St. John's University)

4:15pm Inchainge BV Workshop:  Discover the power of experiential
learning with the World’s leading business games in Value Chain
Management.
Morris
Chaired by: Mr. Charles Nemer
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Continued from Thursday,  7 April

4:15pm Human-Technology Interface
Hudson
Chaired by: Dr. Joy Field

Digital and Organizational Transformation:  Navigating Ever-
shifting Technology Tides
» Ms. Angela Cook1 (1. University of Southern Maine)

Disruptive Technologies Transforming Emerging Strategic
Opportunities in Healthcare
» Dr. Deborah Helman1, Dr. Eric Addeo1, Dr. Michael Faulkner1, Dr.
David Walters2 (1. DeVry University, 2. UTS)

Mobile Based Augments Reality Games: A Study from Hedonic
Motivation System Adoption Model Perspective
» Mr. Syed Abdullah Ashraf1, Mr. Aariz Faizan Javed1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

4:15pm Leir Research Institute Panel - Disruptive Innovations
Essex
Chaired by: Dr. Michael Ehrlich

4:15pm Legal, Ethical & Social Issues: Learning & Practicing Ethics &
Business Law
Passaic
Chaired by: Dr. EunSu Lee

Implicit Bias is Not a Fairytale: From the Classroom to the
Courtroom: The Connection Between Racial Bias in Early
Education and its Impact on Stereotypes and Interactions with
the Criminal Justice System
» Prof. Glen M. Vogel1 (1. Hofstra University)

Innovative Approaches to Teaching Ethics
» Prof. Deborah Kleiner1, Dr. Hershey Friedman2, Prof. James Lynch2 (1.
St. John's University, Tobin College of Business, Dep't of Law, 2.
Koppelman School of Business, Brooklyn College, CUNY)

Investigating the Influence of Learning Robotic Process
Automation on Artificial Intelligence Anxiety
» Dr. Alsius David1 (1. SUNY Oneonta)

Elderly Fraud: Profiling the Crime using Data
» Dr. Ahmet Ozkul1, Ms. Francesca Tujak-Weiss1 (1. University of New
Haven)

4:15pm Strategy & OB: The Modern Corporation & Society
Bergen
Chaired by: Dr. Haleh Karimi

Who Matters, and How Does it Matter? Examining Differences in
Stakeholder Influences and Environmental CSR Actions
» Prof. Shobha Das1 (1. IFMR Graduate School of Business, Krea
University)

The Role of CEO Compensation in Explaining R&D Investment and
Corporate Political Strategy
» Dr. Mine Ozer1 (1. SUNY Oneonta)

Innovation Management Strategies: An Analysis of Success
Factors to Achieve Desired Societal and Organizational Outcomes
» Dr. Haleh Karimi1 (1. Bellarmine University)

Monte Carlo Simulation for Power Analysis Designing
Longitudinal Studies
» Dr. Simcha Pollack1 (1. St. John's University)

4:15pm Inchainge BV Workshop:  Discover the power of experiential
learning with the World’s leading business games in Value Chain
Management.
Morris
Chaired by: Mr. Charles Nemer
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Continued from Thursday,  7 April

6:30pm President's Reception—Sponsored by Bentley University
New York Ballroom

Friday,  8 April

8am Hot Breakfast Buffet—Sponsored by Rutgers Business School Supply
Chain Management
Pennsylvania Ballroom

8am NEDSI 2022 Registration
Ballroom Foyer

8:30am Scholarly Journal Editors' Panel
Atlantic
Chaired by: Dr. Xenophon Koufteros

8:30am Big Data, Analytics, and Knowledge Management: Data Analytics III-
Exploring Social Media Data
Hudson
Chaired by: Mr. Ajim Uddin

Cross-Country Analysis of the Psychological Impact of the COVID-
19 Pandemic Through Social Media
» Mr. Jason Michaud1, Dr. Suhong Li1 (1. Bryant University)

Emoji Prediction and Emotion Analysis of Covid-19 Tweets
Mentioning Masks
» Dr. Suhong Li1 (1. Bryant University)

Re-examining Social Media Data: Reducing Bias and
Disinformation in Natural Language Processing Systems
» Dr. Jin-A Choi1, Dr. Rajiv Kashyap1, Dr. Cyril Ku1, Dr. Jim Samuel2 (1.
William Paterson University of New Jersey, 2. Rutgers)

Opportunities and Challenges of Implementing Real-Time Data
Warehousing in Higher Education
» Ms. Liping Qin1, Dr. Rhoda Joseph1 (1. Penn State Harrisburg)

8:30am DDS, ML & AI: Methodologies
Essex
Chaired by: Dr. Gazi Duman

Clustering Uncertain Data with Fuzzy Kernel K-Medoids Algorithm
» Prof. Behnam Tavakkol1, Prof. Youngdoo Son2 (1. Stockton University,
2. Dongguk University-Seoul)

Forecasting Electronic Waste Using Improved Multi-Variate Grey
Models with Residual Modification
» Dr. Gazi Duman1, Dr. Elif Kongar2, Dr. Surendra Gupta3 (1. University
of New Haven, 2. Fairfield University, 3. Northeastern University)

Severity Prediction Models to Support MBTA Winter Storm
Planning
» Prof. John Maleyeff1, Mrs. Yiwei Song1, Ms. Ruojia Peng1, Ms. Xiaotong
(Claire) Ding1 (1. Boston University)

8:30am Accounting, Finance, Economics: Performance & Valuation
Bergen
Chaired by: Dr. Ikechukwu Ndu

8:30am Employee Reviews Dispersions and Firm Performance
» Ms. Ji Sui1, Dr. Feng Mai1, Dr. Jing Chen1 (1. Stevens Institute of
Technology)

8:45am Option pricing with machine learning
» Dr. J.D Jayaraman1 (1. New Jersey City University)
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Continued from Thursday,  7 April

6:30pm President's Reception—Sponsored by Bentley University
New York Ballroom

Friday,  8 April

8am Hot Breakfast Buffet—Sponsored by Rutgers Business School Supply
Chain Management
Pennsylvania Ballroom

8am NEDSI 2022 Registration
Ballroom Foyer

8:30am Scholarly Journal Editors' Panel
Atlantic
Chaired by: Dr. Xenophon Koufteros

8:30am Big Data, Analytics, and Knowledge Management: Data Analytics III-
Exploring Social Media Data
Hudson
Chaired by: Mr. Ajim Uddin

Cross-Country Analysis of the Psychological Impact of the COVID-
19 Pandemic Through Social Media
» Mr. Jason Michaud1, Dr. Suhong Li1 (1. Bryant University)

Emoji Prediction and Emotion Analysis of Covid-19 Tweets
Mentioning Masks
» Dr. Suhong Li1 (1. Bryant University)

Re-examining Social Media Data: Reducing Bias and
Disinformation in Natural Language Processing Systems
» Dr. Jin-A Choi1, Dr. Rajiv Kashyap1, Dr. Cyril Ku1, Dr. Jim Samuel2 (1.
William Paterson University of New Jersey, 2. Rutgers)

Opportunities and Challenges of Implementing Real-Time Data
Warehousing in Higher Education
» Ms. Liping Qin1, Dr. Rhoda Joseph1 (1. Penn State Harrisburg)

8:30am DDS, ML & AI: Methodologies
Essex
Chaired by: Dr. Gazi Duman

Clustering Uncertain Data with Fuzzy Kernel K-Medoids Algorithm
» Prof. Behnam Tavakkol1, Prof. Youngdoo Son2 (1. Stockton University,
2. Dongguk University-Seoul)

Forecasting Electronic Waste Using Improved Multi-Variate Grey
Models with Residual Modification
» Dr. Gazi Duman1, Dr. Elif Kongar2, Dr. Surendra Gupta3 (1. University
of New Haven, 2. Fairfield University, 3. Northeastern University)

Severity Prediction Models to Support MBTA Winter Storm
Planning
» Prof. John Maleyeff1, Mrs. Yiwei Song1, Ms. Ruojia Peng1, Ms. Xiaotong
(Claire) Ding1 (1. Boston University)

8:30am Accounting, Finance, Economics: Performance & Valuation
Bergen
Chaired by: Dr. Ikechukwu Ndu

8:30am Employee Reviews Dispersions and Firm Performance
» Ms. Ji Sui1, Dr. Feng Mai1, Dr. Jing Chen1 (1. Stevens Institute of
Technology)

8:45am Option pricing with machine learning
» Dr. J.D Jayaraman1 (1. New Jersey City University)
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Continued from Friday,  8 April

9am Toward a Single Framework of Environmental and Financial
Disclosure by Companies, An Unsustainable Silence
» Dr. Carmen Quirvan1 (1. The University of RHode Island)

8:30am Healthcare Analytics & Services Management: Applications of ML to
Improve Patient Care
Passaic
Chaired by: Dr. Aichih Chang

Improving Outpatient Appointment Scheduling in Multi-Domain
Clinics by Machine Learning Techniques
» Prof. Davood Golmohammadi1, Prof. David Dreyfus2, Mr. Lingyu
Zhao1 (1. University of Massachusetts Boston, 2. Rutgers Business
School)

Machine Learning Models for Prediction of COVID-19 Cases and
Deaths: Hyperparameter Optimization and Performance
Evaluation
» Mr. Mojtaba Talaei-Khoei1, Mr. James Rolleri1, Prof. Asil Oztekin1 (1.
Manning School of Business, University of Massachusetts Lowell, MA,
USA)

Predicting and Explaining Quality in Home Healthcare Agencies: A
Machine Learning Approach
» Dr. Mehmet Kilinc1, Dr. Furkan Oztanriseven1 (1. Le Moyne College)

8:30am Marketing & Consumer Behavior:  Topics in Marketing & Consumer
Behavior I
Morris
Chaired by: Dr. Anshu Arora

A Game-theoretic Model of the Consumer Behavior Under Pay-
What-You-Want Pricing Strategy
» Mr. Vahid Ashrafimoghari1, Prof. Jordan W. Suchow2 (1. Stevens
Institute of Technolgoy, 2. Stevens Institute of Technology)

Shortening the Sales Cycle: A Quantitative Study Linking
Construal Level Theory and Choice in Financial Services
» Dr. Kevin McGarvey1, Dr. David Gefen1 (1. Drexel University)

Using Analytics to Quantify the Best Advertising Medium
» Dr. Joseph Catanio1, Mr. Nathan Neil2 (1. Shippensburg University, 2.
LaunchUX)

What Factors Influence Hypermarket Sales? Using Buyer Behavior
Framework to Explore the Consumer Buying Habits
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf2, Dr. Pradip Kumar
Bala2, Dr. Rashmi Jain3 (1. IIM Ranchi, 2. Indian Institute of
Management Ranchi, 3. Montclair State University)

10am Coffee Break
Ballroom Foyer

10am Undergraduate/Graduate Research Posters
Ballroom Foyer

10:30am Deans’ Panel
New Jersey Ballroom
Chaired by: Dr. Oya Tukel

10:30am Education, Curriculum & Cases: Teaching Techniques I
Essex
Chaired by: Dr. Yan Jin

Exemplars: Show me, then I’ll show you
» Dr. Carolyn LaMacchia1 (1. Bloomsburg University of Pennsylvania)
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Continued from Friday,  8 April

9am Toward a Single Framework of Environmental and Financial
Disclosure by Companies, An Unsustainable Silence
» Dr. Carmen Quirvan1 (1. The University of RHode Island)

8:30am Healthcare Analytics & Services Management: Applications of ML to
Improve Patient Care
Passaic
Chaired by: Dr. Aichih Chang

Improving Outpatient Appointment Scheduling in Multi-Domain
Clinics by Machine Learning Techniques
» Prof. Davood Golmohammadi1, Prof. David Dreyfus2, Mr. Lingyu
Zhao1 (1. University of Massachusetts Boston, 2. Rutgers Business
School)

Machine Learning Models for Prediction of COVID-19 Cases and
Deaths: Hyperparameter Optimization and Performance
Evaluation
» Mr. Mojtaba Talaei-Khoei1, Mr. James Rolleri1, Prof. Asil Oztekin1 (1.
Manning School of Business, University of Massachusetts Lowell, MA,
USA)

Predicting and Explaining Quality in Home Healthcare Agencies: A
Machine Learning Approach
» Dr. Mehmet Kilinc1, Dr. Furkan Oztanriseven1 (1. Le Moyne College)

8:30am Marketing & Consumer Behavior:  Topics in Marketing & Consumer
Behavior I
Morris
Chaired by: Dr. Anshu Arora

A Game-theoretic Model of the Consumer Behavior Under Pay-
What-You-Want Pricing Strategy
» Mr. Vahid Ashrafimoghari1, Prof. Jordan W. Suchow2 (1. Stevens
Institute of Technolgoy, 2. Stevens Institute of Technology)

Shortening the Sales Cycle: A Quantitative Study Linking
Construal Level Theory and Choice in Financial Services
» Dr. Kevin McGarvey1, Dr. David Gefen1 (1. Drexel University)

Using Analytics to Quantify the Best Advertising Medium
» Dr. Joseph Catanio1, Mr. Nathan Neil2 (1. Shippensburg University, 2.
LaunchUX)

What Factors Influence Hypermarket Sales? Using Buyer Behavior
Framework to Explore the Consumer Buying Habits
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf2, Dr. Pradip Kumar
Bala2, Dr. Rashmi Jain3 (1. IIM Ranchi, 2. Indian Institute of
Management Ranchi, 3. Montclair State University)

10am Coffee Break
Ballroom Foyer

10am Undergraduate/Graduate Research Posters
Ballroom Foyer

10:30am Deans’ Panel
New Jersey Ballroom
Chaired by: Dr. Oya Tukel

10:30am Education, Curriculum & Cases: Teaching Techniques I
Essex
Chaired by: Dr. Yan Jin

Exemplars: Show me, then I’ll show you
» Dr. Carolyn LaMacchia1 (1. Bloomsburg University of Pennsylvania)
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Continued from Friday,  8 April

Developing a Marketing Elective to Incorporate Personal Branding
Concepts with Career Service Resources
» Dr. Kathleen Ferris-Costa1 (1. Bridgewater State University)

Engagement Fellows: Partnerships to Improve Learning and
Support in Quantitative Courses
» Dr. Julia Fullick-Jagiela1, Dr. Nitish Patidar1, Dr. Yan Jin1 (1. Quinnipiac
University)

10:30am Strategy & OB: Leadership & Organizational Effectiveness
Bergen
Chaired by: Dr. Nikhil Varma

Narcissism, Leadership, Societal Culture and Firm Performance:  A
Cross-National Study of American, Chinese and Polish Firms
» Dr. Mark Somers1, Dr. Jose Casal1, Dr. Yuchao Ma2, Dr. Tsutomu Ito3,
Dr. Takao Ito4, Dr. Jolanta Mazur5, Dr. Rajiv Mehta1 (1. New Jersey
Institute of Technology, 2. Wuhan University of Textiles, 3. Ube National
College of Technology, 4. University of Hiroshima, 5. Warsaw School of
Economics)

"Fighting the Last War": The Importance of Organizational
Resilience and Leadership Agility in the Digital Age
» Dr. Sarah Hertz1, Dr. Hershey Friedman2 (1. Empire State College,
SUNY, 2. Koppelman School of Business, Brooklyn College, CUNY)

Exploring Organizational Ambidexterity Readiness with Machine
Learning
» Dr. Nikhil Varma1, Dr. Chirag Surti2 (1. Ramapo College of New Jersey,
2. Rider University)

10:30am Healthcare Analytics & Services Management: Role of Technology in
Enhancing Healthcare Delivery
Passaic
Chaired by: Dr. Edward Chen

10:30am Digitalization of the Medical Field and the Use of Healthcare
Information Systems
» Dr. Edward Chen1 (1. University of Massachusetts Lowell)

10:45am Improving Data Transparency in Clinical Trials Using Blockchain
Technology
» Prof. Afrooz Moatari-Kazerouni1, Prof. Amin Keramati1 (1. Assistant
Professor, Widener University)

11am Economics of Introducing a Mobile Clinic as an Added or Exclusive
Modality for Dialysis Service
» Dr. Mona Jabbari1, Prof. Nagesh Murthy2, Dr. Eren Cil2 (1. Providence
College, 2. University of Oregon)

12pm Lunch (On Your Own)

12pm NEDSI Board Meeting
Medallion Restaurant

1:30pm Supply Chain Management and Logistics: Chain Future Leaders I
Atlantic

Inditex’s ESG Performance in a Global Financial Market
» Ms. Sara Habig1, Prof. Cathy Zheng1 (1. Bryant University)

Port Congestion Chaos and Our Remedy
» Mr. Alexander Singer1, Prof. Amy Xia2 (1. College of William & Mary, 2.
Professor)

Shuffled Frog Leaping Algorithm for Solving Multi-Objective U-
Shaped Disassembly Line Balancing Problem
» Mr. Pengfei Yao1, Dr. Surendra Gupta1 (1. Northeastern University)

1:30pm Big Data, Analytics, and Knowledge Management: Understanding
Big Data & SCM Performance
Hudson
Chaired by: Dr. Dantong Yu
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Continued from Friday,  8 April

Developing a Marketing Elective to Incorporate Personal Branding
Concepts with Career Service Resources
» Dr. Kathleen Ferris-Costa1 (1. Bridgewater State University)

Engagement Fellows: Partnerships to Improve Learning and
Support in Quantitative Courses
» Dr. Julia Fullick-Jagiela1, Dr. Nitish Patidar1, Dr. Yan Jin1 (1. Quinnipiac
University)

10:30am Strategy & OB: Leadership & Organizational Effectiveness
Bergen
Chaired by: Dr. Nikhil Varma

Narcissism, Leadership, Societal Culture and Firm Performance:  A
Cross-National Study of American, Chinese and Polish Firms
» Dr. Mark Somers1, Dr. Jose Casal1, Dr. Yuchao Ma2, Dr. Tsutomu Ito3,
Dr. Takao Ito4, Dr. Jolanta Mazur5, Dr. Rajiv Mehta1 (1. New Jersey
Institute of Technology, 2. Wuhan University of Textiles, 3. Ube National
College of Technology, 4. University of Hiroshima, 5. Warsaw School of
Economics)

"Fighting the Last War": The Importance of Organizational
Resilience and Leadership Agility in the Digital Age
» Dr. Sarah Hertz1, Dr. Hershey Friedman2 (1. Empire State College,
SUNY, 2. Koppelman School of Business, Brooklyn College, CUNY)

Exploring Organizational Ambidexterity Readiness with Machine
Learning
» Dr. Nikhil Varma1, Dr. Chirag Surti2 (1. Ramapo College of New Jersey,
2. Rider University)

10:30am Healthcare Analytics & Services Management: Role of Technology in
Enhancing Healthcare Delivery
Passaic
Chaired by: Dr. Edward Chen

10:30am Digitalization of the Medical Field and the Use of Healthcare
Information Systems
» Dr. Edward Chen1 (1. University of Massachusetts Lowell)

10:45am Improving Data Transparency in Clinical Trials Using Blockchain
Technology
» Prof. Afrooz Moatari-Kazerouni1, Prof. Amin Keramati1 (1. Assistant
Professor, Widener University)

11am Economics of Introducing a Mobile Clinic as an Added or Exclusive
Modality for Dialysis Service
» Dr. Mona Jabbari1, Prof. Nagesh Murthy2, Dr. Eren Cil2 (1. Providence
College, 2. University of Oregon)

12pm Lunch (On Your Own)

12pm NEDSI Board Meeting
Medallion Restaurant

1:30pm Supply Chain Management and Logistics: Chain Future Leaders I
Atlantic

Inditex’s ESG Performance in a Global Financial Market
» Ms. Sara Habig1, Prof. Cathy Zheng1 (1. Bryant University)

Port Congestion Chaos and Our Remedy
» Mr. Alexander Singer1, Prof. Amy Xia2 (1. College of William & Mary, 2.
Professor)

Shuffled Frog Leaping Algorithm for Solving Multi-Objective U-
Shaped Disassembly Line Balancing Problem
» Mr. Pengfei Yao1, Dr. Surendra Gupta1 (1. Northeastern University)

1:30pm Big Data, Analytics, and Knowledge Management: Understanding
Big Data & SCM Performance
Hudson
Chaired by: Dr. Dantong Yu
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Continued from Friday,  8 April

Big Data: Concerns and Clarifications
» Dr. Jinchang Wang1 (1. Stockton University)

Big Data Analytics and Supply Chain Management, and Firm
Performance
» Dr. Steve ZHOU1 (1. University of Houston Downtown)

Understanding and Analyzing the Strengths and Weaknesses of
Corporate Social Actions
» Mrs. JIE LI1, Prof. Peter Tashman1, Dr. Joseph Gonzales2, Prof. Asil
Oztekin3 (1. Manning School of Business, University of Massachusetts
Lowell, Massachusetts, USA, 2. Department of Psychology, University
of Massachusetts Lowell, MA, USA, 3. Manning School of Business,
University of Massachusetts Lowell, MA, USA)

1:30pm DDS, ML & AI: Classification & Performance
Essex
Chaired by: Mr. Mojtaba Talaei-Khoei

Leaf Classification using FGIC Tasks via Transfer Learning
» Dr. Hien Nguyen1, Mr. Dev Juneja1 (1. Penn State Harrisburg)

Performance of Machine Learning under Noise
» Prof. Amit Das1 (1. IFMR Graduate School of Business, Krea
University)

Shifts in Religious and Social Attitudes and Behaviors in Response
to COVID-19: Understanding the Change in Work Orientation
Dynamics within the American Workforce in Response to the
Pandemic
» Mr. Mojtaba Talaei-Khoei1, Dr. Joseph Gonzales2, Prof. Asil Oztekin1,
Prof. Kimberly Merriman1 (1. Manning School of Business, University of
Massachusetts Lowell, MA, USA, 2. Department of Psychology,
University of Massachusetts Lowell, MA, USA)

1:30pm Accounting, Finance, Economics: Education & Ethics
Bergen
Chaired by: Dr. Carmen Quirvan

Disruptive Education of College of Business Students after the
2008 U.S. Financial Crisis in a Post-Pandemic World
» Dr. Carmen Quirvan1 (1. The University of RHode Island)

Business Ethics: Talmudic View
» Prof. chani mintz1, Dr. Hershey Friedman1 (1. Koppelman School of
Business, Brooklyn College, CUNY)

Consumers’ Intention to Adopt Mobile Payment:  A Case Study of
Taiwan’s Retail Industry
» Mr. Yong-Cheng Chang1, Dr. Ja-Shen Chen2 (1. jeng1021@gmail.com,
2. jchen@saturn.yzu.edu.tw)

1:30pm Healthcare Analytics & Services Management: Topics in Healthcare
Passaic
Chaired by: Dr. Krystal Hunter

Climate Change Impacts on Boston Hospitals
» Mr. David Weidman1, Dr. Canan Corlu1, Ms. Pennart Klanwari1, Ms.
Jiayi Pan1 (1. Boston University)

A Re-Examination of the Relationship between Race and Preterm
Birth
» Dr. Krystal Hunter1, Dr. Michael Ehrlich2, Dr. Jocelyn Mitchell-Williams3

(1. New Jersey Institute of Technology, 2. New Jersey Institute of
Technology Martin Tuchman School of Management, 3. Cooper
Medical School  of Rowan University)

A Conceptual Framework: The Role of Parents' Personal Mores
and Trust in a School-Based Telemedicine Program
» Ms. Farnaz Ghashami1, Dr. Christopher Gantz2, Dr. David Gefen1 (1.
Drexel University, 2. Jefferson University Hospitals)
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Continued from Friday,  8 April

Big Data: Concerns and Clarifications
» Dr. Jinchang Wang1 (1. Stockton University)

Big Data Analytics and Supply Chain Management, and Firm
Performance
» Dr. Steve ZHOU1 (1. University of Houston Downtown)

Understanding and Analyzing the Strengths and Weaknesses of
Corporate Social Actions
» Mrs. JIE LI1, Prof. Peter Tashman1, Dr. Joseph Gonzales2, Prof. Asil
Oztekin3 (1. Manning School of Business, University of Massachusetts
Lowell, Massachusetts, USA, 2. Department of Psychology, University
of Massachusetts Lowell, MA, USA, 3. Manning School of Business,
University of Massachusetts Lowell, MA, USA)

1:30pm DDS, ML & AI: Classification & Performance
Essex
Chaired by: Mr. Mojtaba Talaei-Khoei

Leaf Classification using FGIC Tasks via Transfer Learning
» Dr. Hien Nguyen1, Mr. Dev Juneja1 (1. Penn State Harrisburg)

Performance of Machine Learning under Noise
» Prof. Amit Das1 (1. IFMR Graduate School of Business, Krea
University)

Shifts in Religious and Social Attitudes and Behaviors in Response
to COVID-19: Understanding the Change in Work Orientation
Dynamics within the American Workforce in Response to the
Pandemic
» Mr. Mojtaba Talaei-Khoei1, Dr. Joseph Gonzales2, Prof. Asil Oztekin1,
Prof. Kimberly Merriman1 (1. Manning School of Business, University of
Massachusetts Lowell, MA, USA, 2. Department of Psychology,
University of Massachusetts Lowell, MA, USA)

1:30pm Accounting, Finance, Economics: Education & Ethics
Bergen
Chaired by: Dr. Carmen Quirvan

Disruptive Education of College of Business Students after the
2008 U.S. Financial Crisis in a Post-Pandemic World
» Dr. Carmen Quirvan1 (1. The University of RHode Island)

Business Ethics: Talmudic View
» Prof. chani mintz1, Dr. Hershey Friedman1 (1. Koppelman School of
Business, Brooklyn College, CUNY)

Consumers’ Intention to Adopt Mobile Payment:  A Case Study of
Taiwan’s Retail Industry
» Mr. Yong-Cheng Chang1, Dr. Ja-Shen Chen2 (1. jeng1021@gmail.com,
2. jchen@saturn.yzu.edu.tw)

1:30pm Healthcare Analytics & Services Management: Topics in Healthcare
Passaic
Chaired by: Dr. Krystal Hunter

Climate Change Impacts on Boston Hospitals
» Mr. David Weidman1, Dr. Canan Corlu1, Ms. Pennart Klanwari1, Ms.
Jiayi Pan1 (1. Boston University)

A Re-Examination of the Relationship between Race and Preterm
Birth
» Dr. Krystal Hunter1, Dr. Michael Ehrlich2, Dr. Jocelyn Mitchell-Williams3

(1. New Jersey Institute of Technology, 2. New Jersey Institute of
Technology Martin Tuchman School of Management, 3. Cooper
Medical School  of Rowan University)

A Conceptual Framework: The Role of Parents' Personal Mores
and Trust in a School-Based Telemedicine Program
» Ms. Farnaz Ghashami1, Dr. Christopher Gantz2, Dr. David Gefen1 (1.
Drexel University, 2. Jefferson University Hospitals)
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Continued from Friday,  8 April

Significance of Cultural Competency in Mental Health Services
and the Importance of Mental Health Workers to Adopt and
Utilize this Skill
» Ms. Ramya Murthy1, Mr. Dan Tenney2 (1. The, 2. Eastern Connecticut
State University)

1:30pm Panel on Exploring Supply Chain Disruptions and Resolutions due to
the Pandemic
Morris
Chaired by: Prof. Theodora Sergiou

3pm Coffee Break
Ballroom Foyer

3pm Undergraduate/Graduate Research Posters
Ballroom Foyer

3:30pm Strategy & OB: Competence, Disclosure & Decision Making
Atlantic
Chaired by: Prof. Kristen DeTienne

Analysis of Tactical Decision-Making of Undergraduate Course
Coordinators of a Community Higher Education Institution in
Brazil
» Dr. Eduardo Bugallo1, Dr. Paulo Fossatti1, Dr. Jefferson Monticelli1 (1.
La Salle University)

The Eyes of the Beholder:  Disclosing Different Types of Conflict of
Interest
» Prof. David Cherrington1, Prof. Kristen DeTienne1 (1. Brigham Young
University)

Competences of the manager of the XXI century from the leader
chat series of the newspaper of Canoas
» Dr. Paulo Fossatti1, Ms. Louise da Silva1, Ms. Charlene Luz1, Dr.
Eduardo Bugallo1 (1. La Salle University)

3:30pm Supply Chain Management and Logistics: Chain Future Leaders II
Hudson

Barriers to Blockchain Implementation within Supply Chain:
Analysis in Manufacturing, Transportation and Retailing Sectors
» Ms. Soode Vaezinejad1, Prof. Douglas Hales1 (1. university of rhode
island)

The US Port Congestion, the Value Destroyer for the Supply Chain
Competitiveness
» Mr. Anish Surya1, Prof. Douglas Hales2 (1. University of Rhode Island,
College of Business, 2. university of rhode island)

Logisitics Digitization and the firm performance: The moderating
role of Paradoxical Leader Behavior
» Mr. Muhammad Hasan Ashraf1, Dr. Anis Triki1, Dr. Mehmet Yalcin1 (1.
University of Rhode Island, College of Business)

Revisiting Supply Chain Flows: A Road Map Through Paradox Lens
» Mr. Muhammad Hasan Ashraf1, Dr. Mehmet Yalcin1 (1. University of
Rhode Island, College of Business)

3:30pm Education, Curriculum & Cases: Teaching Techniques II
Essex
Chaired by: Dr. Bhupinder S. Sran

Teamwork and Collaboration Tools for the Virtual Classroom
» Dr. Kellyann Kowalski1, Dr. swanson, jennifer2 (1. University of
Massachusetts Dartmouth, 2. Stonehill College)

The Lived Experiences of Adult Learners in an Individualized
Program: Empowerment, Responsibility, Tensions, and Anxiety
» Prof. Daniel Woldeab1, Prof. gemma punti1, Prof. Richard Bohannon1

(1. Metropolitan State University)
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Continued from Friday,  8 April
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3:30pm Supply Chain Management and Logistics: Chain Future Leaders II
Hudson
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Logisitics Digitization and the firm performance: The moderating
role of Paradoxical Leader Behavior
» Mr. Muhammad Hasan Ashraf1, Dr. Anis Triki1, Dr. Mehmet Yalcin1 (1.
University of Rhode Island, College of Business)

Revisiting Supply Chain Flows: A Road Map Through Paradox Lens
» Mr. Muhammad Hasan Ashraf1, Dr. Mehmet Yalcin1 (1. University of
Rhode Island, College of Business)

3:30pm Education, Curriculum & Cases: Teaching Techniques II
Essex
Chaired by: Dr. Bhupinder S. Sran

Teamwork and Collaboration Tools for the Virtual Classroom
» Dr. Kellyann Kowalski1, Dr. swanson, jennifer2 (1. University of
Massachusetts Dartmouth, 2. Stonehill College)
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Continued from Friday,  8 April

Best Practices for Online Live Asynchronous Interaction in Online
Courses
» Dr. Bhupinder S. Sran1, Dr. John W. Weber1 (1. DeVry University)

3:30pm Operations Management: Project Management & New Product
Development
Passaic
Chaired by: Dr. Abhishek Roy

A Real Options Approach to Evaluating Ergonomics Projects to
Reduce Musculoskeletal Disorders in the Workplace
» Dr. Cheickna Sylla1 (1. MTSM, NJIT)

Co-creation in New Product Development: Collaborating with the
Competitor in the Presence of a Shared Supplier
» Dr. Abhishek Roy1 (1. Fox School Of Business At Temple University)

A New Formulation for Multi-Mode Resource-Constrained Project
Scheduling Problem
» Prof. Amin Keramati1, Prof. Afrooz Moatari-Kazerouni2, Prof. Joseph
Szmerekovsky3 (1. Assistant Professor, Widener University, 2. Assistant
Professor, 3. Professor, North Dakota State University)

Plastic Crisis: A Business Data-Driven study on the Evolution of its
Practice and Research
» Ms. Nesreen El-Rayes1, Dr. Jim (Junmin) Shi1 (1. New Jersey Institute of
Technology Martin Tuchman School of Management)

3:30pm Legal, Ethical & Social Issues: Corporate Social Responsibility &
Social Entrepreneurship
Morris
Chaired by: Dr. Kihwan Kim

3:30pm
Corporate Social Responsibility and Prosocial Motivation in the
Workplace During Covid-19 Pandemic
» Dr. C. Christopher Lee1, Mr. Juan Murillo1, Mr. Michael Inabinet1, Mr.
Kyle Welch1, Mr. Elijah Amoah1, Dr. Heechang Shin2 (1. Central
Connecticut State University, 2. Iona College)

3:45pm
Social Entrepreneurship Development: From the Perspective of
Michael Porter's Diamond Model
» Dr. Kihwan Kim1 (1. Kean University)

4pm
Meta-Analysis on the Antecedents of Social Entrepreneurial
Intention: Comparison between Developed  and Developing
Countries
» Dr. Kihwan Kim1 (1. Kean University)

4:15pm
Triple-Effect of Corporate Governance, Managerial Ability, and
Corporate Social Responsibility on Firm Performance: a
Longitudinal Study
» Prof. Qing (Ray) Cao1, Prof. Vicky Gu2 (1. University of Houston-
Downtown, 2. University of Houston-Clear Lake)

3:30pm Inchainge BV Workshop: Discover the power of experiential learning
with the World’s leading business games in Value Chain
Management.
Bergen
Chaired by: Mr. Charles Nemer

5pm NEDSI General Business Meeting
New Jersey Ballroom

6:30pm Gala Awards Dinner
New York Ballroom
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Continued from Friday,  8 April
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Scheduling Problem
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Szmerekovsky3 (1. Assistant Professor, Widener University, 2. Assistant
Professor, 3. Professor, North Dakota State University)

Plastic Crisis: A Business Data-Driven study on the Evolution of its
Practice and Research
» Ms. Nesreen El-Rayes1, Dr. Jim (Junmin) Shi1 (1. New Jersey Institute of
Technology Martin Tuchman School of Management)

3:30pm Legal, Ethical & Social Issues: Corporate Social Responsibility &
Social Entrepreneurship
Morris
Chaired by: Dr. Kihwan Kim

3:30pm
Corporate Social Responsibility and Prosocial Motivation in the
Workplace During Covid-19 Pandemic
» Dr. C. Christopher Lee1, Mr. Juan Murillo1, Mr. Michael Inabinet1, Mr.
Kyle Welch1, Mr. Elijah Amoah1, Dr. Heechang Shin2 (1. Central
Connecticut State University, 2. Iona College)

3:45pm
Social Entrepreneurship Development: From the Perspective of
Michael Porter's Diamond Model
» Dr. Kihwan Kim1 (1. Kean University)

4pm
Meta-Analysis on the Antecedents of Social Entrepreneurial
Intention: Comparison between Developed  and Developing
Countries
» Dr. Kihwan Kim1 (1. Kean University)

4:15pm
Triple-Effect of Corporate Governance, Managerial Ability, and
Corporate Social Responsibility on Firm Performance: a
Longitudinal Study
» Prof. Qing (Ray) Cao1, Prof. Vicky Gu2 (1. University of Houston-
Downtown, 2. University of Houston-Clear Lake)

3:30pm Inchainge BV Workshop: Discover the power of experiential learning
with the World’s leading business games in Value Chain
Management.
Bergen
Chaired by: Mr. Charles Nemer

5pm NEDSI General Business Meeting
New Jersey Ballroom

6:30pm Gala Awards Dinner
New York Ballroom
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Saturday,  9 April

8am Coffee & Muffins
Ballroom Foyer

8:30am NEDSI 2022 Registration
Ballroom Foyer

9am Accounting, Finance, Economics: International Issues
Atlantic
Chaired by: Dr. John Malindretos

Middle-Income Countries: Today's Changes for the Purpose of the
Future
» Ms. Turana Zamanova1 (1. The University of RHode Island)

Multinational Company Translation Foreign Exchange Exposure:
An Application
» Dr. Augustine Arize1, Dr. John Malindretos2, Dr. Alex Panayides2, Dr.
Demetri Tsanacas2 (1. Texas A&M, 2. William Paterson University)

9am Education, Curriculum & Cases
Morris
Chaired by: Dr. Alexander Rodivilov

Entrepreneurship Education with Societal Significance: Protocols
for Aiming Higher
» Dr. Cesar Bandera1, Dr. Regina Collins1 (1. New Jersey Institute of
Technology)

Culturally Adaptive Thinking in Education (CATE): Strategies for
Assuaging Algorithmic Bias and Artificial Intelligence Risks
Concerns in Learners
» Dr. Yana Samuel1, Dr. Margaret Brennan - Tonetta2, Dr. Jim Samuel2,
Dr. Rajiv Kashyap3, Dr. Alex Pelaez4 (1. Northeastern University, 2.
Rutgers University, 3. William Paterson University of New Jersey, 4.
Hofstra University)

Eastern vs. Western Education: Too Much or Too Little
Exploration?
» Dr. Alexander Rodivilov1, Dr. Luca Picariello2 (1. Stevens Institute of
Technology, 2. CSEF- Center for Studies in Economics and Finance)

9am Healthcare Analytics & Services Management: Performance
Evaluation of Healthcare Facilities
Hudson
Chaired by: Dr. Chamila Kalpani Dissanayake

Improving Nursing Home Quality Using Data Envelopment
Analysis
» Prof. THOMAS SEXTON1, Prof. Christine Pitocco1 (1. College of
Business, Stony Brook University)

Is it Time for the Healthcare Providers to Rethink Their Service
Delivery Strategy? A Regression Analysis Using PA Hospitals
» Dr. Chamila Kalpani Dissanayake1, Dr. Dinesh R. Pai2 (1. Penn State
University at Brandywine, 2. Pennsylvania State University at
Harrisburg)

Using DEA to Determine Hospital Efficiency in Reducing HAI
Prevalence
» Prof. Herbert Lewis1, Prof. Christine Pitocco1, Ms. Veda Sripada2 (1.
College of Business, Stony Brook University, 2. Department of Applied
Mathematics and Statistics, Stony Brook University)

Clustering Hospitals to Analyze the Feasibility of Community
Paramedicine Interventions
» Dr. Mehmet Kilinc1 (1. Le Moyne College)

9am DDS, ML & AI: DSS in Supply Chain & Marketing
Passaic
Chaired by: Dr. Pablo Rivas

An AI Based Model to Disrupt the Relational Supply Chain
» Dr. Nikhil Varma1, Dr. Chirag Surti2 (1. Ramapo College of New Jersey,
2. Rider University)
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Saturday,  9 April
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» Ms. Turana Zamanova1 (1. The University of RHode Island)

Multinational Company Translation Foreign Exchange Exposure:
An Application
» Dr. Augustine Arize1, Dr. John Malindretos2, Dr. Alex Panayides2, Dr.
Demetri Tsanacas2 (1. Texas A&M, 2. William Paterson University)

9am Education, Curriculum & Cases
Morris
Chaired by: Dr. Alexander Rodivilov
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for Aiming Higher
» Dr. Cesar Bandera1, Dr. Regina Collins1 (1. New Jersey Institute of
Technology)
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Concerns in Learners
» Dr. Yana Samuel1, Dr. Margaret Brennan - Tonetta2, Dr. Jim Samuel2,
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Rutgers University, 3. William Paterson University of New Jersey, 4.
Hofstra University)

Eastern vs. Western Education: Too Much or Too Little
Exploration?
» Dr. Alexander Rodivilov1, Dr. Luca Picariello2 (1. Stevens Institute of
Technology, 2. CSEF- Center for Studies in Economics and Finance)

9am Healthcare Analytics & Services Management: Performance
Evaluation of Healthcare Facilities
Hudson
Chaired by: Dr. Chamila Kalpani Dissanayake

Improving Nursing Home Quality Using Data Envelopment
Analysis
» Prof. THOMAS SEXTON1, Prof. Christine Pitocco1 (1. College of
Business, Stony Brook University)

Is it Time for the Healthcare Providers to Rethink Their Service
Delivery Strategy? A Regression Analysis Using PA Hospitals
» Dr. Chamila Kalpani Dissanayake1, Dr. Dinesh R. Pai2 (1. Penn State
University at Brandywine, 2. Pennsylvania State University at
Harrisburg)

Using DEA to Determine Hospital Efficiency in Reducing HAI
Prevalence
» Prof. Herbert Lewis1, Prof. Christine Pitocco1, Ms. Veda Sripada2 (1.
College of Business, Stony Brook University, 2. Department of Applied
Mathematics and Statistics, Stony Brook University)

Clustering Hospitals to Analyze the Feasibility of Community
Paramedicine Interventions
» Dr. Mehmet Kilinc1 (1. Le Moyne College)

9am DDS, ML & AI: DSS in Supply Chain & Marketing
Passaic
Chaired by: Dr. Pablo Rivas

An AI Based Model to Disrupt the Relational Supply Chain
» Dr. Nikhil Varma1, Dr. Chirag Surti2 (1. Ramapo College of New Jersey,
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Continued from Saturday,  9 April

Deep Modular Co-Attention Networks for Online Product
Matching
» Ms. Yangyang Yu1, Ms. Ruijing Yang1, Dr. Jordan W. Suchow1, Dr. Rong
Liu1 (1. Stevens Institute of Technology)

Learning Low-Dimensional Representations of Marketing Data
with Quantum Machine Learning
» Dr. Pablo Rivas1, Dr. Liang Zhao2 (1. Baylor University, 2. St. Ambrose
University)

9am Marketing & Consumer Behavior: Topics In Marketing & Consumer
Behavior II
Essex
Chaired by: Dr. Anshu Arora

Impact of Covid-19 on Consumer Preference for an App-Based vs.
Street-Hailed Taxi Ride: An Empirical Analysis of New York City
Taxi Industry
» Dr. Prashanth Ravula1 (1. New Jersey City University)

Using Regression Analysis to Estimate the Impact of Human
Trafficking Interventions in the U.S.
» Dr. Vernon Murray1, Ms. Ashlyn Smith1 (1. Marist College)

Impact of Various Marketing Theories and Software Applications
on Small Colleges
» Dr. Melissa Ford1 (1. County College of Morris)

10:30am Education, Curriculum & Cases: Case Studies & Assignments
Atlantic
Chaired by: Dr. Andres Fortino

Bringing Industry into the Classroom: Supply Chain Mapping
Project in Global Supply Chain Management Courses
» Mr. Muhammad Hasan Ashraf1, Dr. Koray Ozpolat1, Dr. Mehmet
Yalcin1 (1. University of Rhode Island, College of Business)

Integrating Sustainability and Data Analysis in Teaching Service
Operations Management through a Collaborative University
Business Experiences (CUBEs) Project
» Dr. Xiangrong Liu1, Dr. Robert Hellström2, Dr. Stephanie Jacobsen2 (1.
Bridgewater State University, 2. Bridgewater State Univerity)

Exploring the UTAUT Model for Learning Management System Use
with Business Analytics Education
» Dr. Ellen Belitzky1, Dr. Gazi Duman1 (1. University of New Haven)

10:30am Strategy & OB: Generations & Attitudes
Morris
Chaired by: Dr. Heidi Hughes

Gen Z: Our Future
» Mr. Jonathan Adrien1, Dr. Minyoung Cheong2 (1. Penn State
University - Great Valley, 2. PSU at Great Valley)

Generation Z and Workplace Expectations and Attitudes
» Dr. Heidi Hughes1, Dr. Joo Eng Lee-Partridge1 (1. Central Connecticut
State University)

10:30am Healthcare Analytics & Services Management: Applications of
Analytics in Healthcare
Hudson
Chaired by: Prof. Fatma Pakdil

Monitoring Length of Stay and Readmissions of Chronic
Obstructive Pulmonary Disease (COPD) Patients: A Control Chart-
Based Time Series Analysis
» Prof. Fatma Pakdil1, Prof. Nasibeh Azadeh Fard2, Prof. Steve Muchiri1
(1. Eastern Connecticut State University, 2. Rochester Institute of
Technology)

Competition and Coordination Between Traditional Hospital and
Internet Hospital
» Dr. Aichih Chang1, Dr. Zhongping Li2 (1. New Jersey Institute of
Technology, 2. Anhui University)
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Continued from Saturday,  9 April
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» Dr. Vernon Murray1, Ms. Ashlyn Smith1 (1. Marist College)
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Integrating Sustainability and Data Analysis in Teaching Service
Operations Management through a Collaborative University
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» Dr. Xiangrong Liu1, Dr. Robert Hellström2, Dr. Stephanie Jacobsen2 (1.
Bridgewater State University, 2. Bridgewater State Univerity)

Exploring the UTAUT Model for Learning Management System Use
with Business Analytics Education
» Dr. Ellen Belitzky1, Dr. Gazi Duman1 (1. University of New Haven)

10:30am Strategy & OB: Generations & Attitudes
Morris
Chaired by: Dr. Heidi Hughes

Gen Z: Our Future
» Mr. Jonathan Adrien1, Dr. Minyoung Cheong2 (1. Penn State
University - Great Valley, 2. PSU at Great Valley)

Generation Z and Workplace Expectations and Attitudes
» Dr. Heidi Hughes1, Dr. Joo Eng Lee-Partridge1 (1. Central Connecticut
State University)

10:30am Healthcare Analytics & Services Management: Applications of
Analytics in Healthcare
Hudson
Chaired by: Prof. Fatma Pakdil

Monitoring Length of Stay and Readmissions of Chronic
Obstructive Pulmonary Disease (COPD) Patients: A Control Chart-
Based Time Series Analysis
» Prof. Fatma Pakdil1, Prof. Nasibeh Azadeh Fard2, Prof. Steve Muchiri1
(1. Eastern Connecticut State University, 2. Rochester Institute of
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Internet Hospital
» Dr. Aichih Chang1, Dr. Zhongping Li2 (1. New Jersey Institute of
Technology, 2. Anhui University)
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Continued from Saturday,  9 April

10:30am DDS, ML & AI:  Topics in Machine Learning & AI
Passaic
Chaired by: Dr. Chirag Surti

Ensemble Learning Framework to identify the key factors that
leads to attrition in software professionals
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

Startup Funding Prediction Using Machine Learning
» Mr. Gabriel Schuch1, Ms. Jhilliane Rivera2, Ms. Ashley Del Castillo2, Dr.
Byeonghwa Park1 (1. Kean University, School of Management and
Marketing, Union, 2. Kean University)

An Empirical Comparison of Machine Learning Techniques:
Focused on Crunchbase
» Ms. Glynnis Tan1, Ms. Yesica Espinoza-Xitumul2, Ms. Yaritza Mejia2, Dr.
Byeonghwa Park2 (1. Kean, 2. Kean University, School of Management
and Marketing, Union)

10:30am Supply Chain Management and Logistics: Humanitarian &
Sustainability
Bergen
Chaired by: Dr. Tony Lynch

Strategic Design of Humanitarian Supply Chain System Using
General Two-Stage DEA Model
» Prof. Jae-Dong Hong1 (1. South Carolina State University)

Human Related Factors and Supply Chain Integration in Non-
profit Organizations
» Dr. Cigdem Ataseven1 (1. Cleveland State University)

The Effects of Gray Swan Phenomena on Operational
Performance
» Dr. Tony Lynch1, Dr. Joo Jung2 (1. Pen, 2. Universty of Texas Rio
Grande Valley)

An Empirical Investigation of Perceived Operational Supply-Chain
Risk Factors
» Dr. Cheickna Sylla1 (1. MTSM, NJIT)

10:30am Marketing & Consumer Behavior:  Topics in Marketing & Consumer
Behavior III
Essex
Chaired by: Dr. Amit Arora

Event-Related-Potential (ERP) as a Scale Validation Tool:
Understanding Individual Neuropsychological Differences based
on the Style of Processing (SOP) Scale
» Dr. William Jones1, Dr. Meng Hsien (Jenny) Lin2 (1. Ramapo College of
New Jersey, 2. California State University Monterey Bay)

The Limits of Artificial Intelligence in Customer Relationship in
Customer Relationship Management: An Implicit Mindset
Perspective
» Mr. Uttam Paudel1, Dr. Ozge Aybat1 (1. Penn State Harrisburg)

Impact of Various Marketing Theories and Software Applications
on Small Colleges
» Dr. Melissa Ford1 (1. County College of Morris)

The Case for Intuitive Advertising
» Dr. Francisco Quevedo1, Dr. Pradeep Gopalakrishna2 (1. Rutgers
University, 2. Pace University)

12pm Lunch (On Your Own)

1pm The Newark Museum of Art
The Newark Museum of Art
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Continued from Saturday,  9 April

10:30am DDS, ML & AI:  Topics in Machine Learning & AI
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leads to attrition in software professionals
» Mr. Aariz Faizan Javed1, Mr. Syed Abdullah Ashraf1, Dr. Pradip Kumar
Bala1, Dr. Rashmi Jain2 (1. Indian Institute of Management Ranchi, 2.
Montclair State University)

Startup Funding Prediction Using Machine Learning
» Mr. Gabriel Schuch1, Ms. Jhilliane Rivera2, Ms. Ashley Del Castillo2, Dr.
Byeonghwa Park1 (1. Kean University, School of Management and
Marketing, Union, 2. Kean University)

An Empirical Comparison of Machine Learning Techniques:
Focused on Crunchbase
» Ms. Glynnis Tan1, Ms. Yesica Espinoza-Xitumul2, Ms. Yaritza Mejia2, Dr.
Byeonghwa Park2 (1. Kean, 2. Kean University, School of Management
and Marketing, Union)

10:30am Supply Chain Management and Logistics: Humanitarian &
Sustainability
Bergen
Chaired by: Dr. Tony Lynch

Strategic Design of Humanitarian Supply Chain System Using
General Two-Stage DEA Model
» Prof. Jae-Dong Hong1 (1. South Carolina State University)

Human Related Factors and Supply Chain Integration in Non-
profit Organizations
» Dr. Cigdem Ataseven1 (1. Cleveland State University)

The Effects of Gray Swan Phenomena on Operational
Performance
» Dr. Tony Lynch1, Dr. Joo Jung2 (1. Pen, 2. Universty of Texas Rio
Grande Valley)

An Empirical Investigation of Perceived Operational Supply-Chain
Risk Factors
» Dr. Cheickna Sylla1 (1. MTSM, NJIT)

10:30am Marketing & Consumer Behavior:  Topics in Marketing & Consumer
Behavior III
Essex
Chaired by: Dr. Amit Arora

Event-Related-Potential (ERP) as a Scale Validation Tool:
Understanding Individual Neuropsychological Differences based
on the Style of Processing (SOP) Scale
» Dr. William Jones1, Dr. Meng Hsien (Jenny) Lin2 (1. Ramapo College of
New Jersey, 2. California State University Monterey Bay)

The Limits of Artificial Intelligence in Customer Relationship in
Customer Relationship Management: An Implicit Mindset
Perspective
» Mr. Uttam Paudel1, Dr. Ozge Aybat1 (1. Penn State Harrisburg)

Impact of Various Marketing Theories and Software Applications
on Small Colleges
» Dr. Melissa Ford1 (1. County College of Morris)

The Case for Intuitive Advertising
» Dr. Francisco Quevedo1, Dr. Pradeep Gopalakrishna2 (1. Rutgers
University, 2. Pace University)

12pm Lunch (On Your Own)

1pm The Newark Museum of Art
The Newark Museum of Art
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CONFERENCE ANNOUNCEMENT 
NEDSI, the northeast regional division of the Decision 
Sciences Institute, will be holding its 52nd annual conference 
in Washington, DC, from March 30 – April 1, 2023.  The 
three-day conference will commence on Thursday morning 
and end at lunchtime Saturday.  The conference’s gala dinner 
and awards ceremony will be on Friday evening. 
 
HOST INSTITUTION 
School of Business and Public Administration 
University of the District of Columbia 
 
CALL FOR PAPERS 
Full papers, abstracts, and workshops are invited for, but not 
limited to, the topic areas listed. Undergraduate and Master 
level students may submit proposals for poster sessions. 
Sessions involving practitioners will be given consideration. 
Submissions will be blind refereed and accepted papers will 
be published in the Conference Proceedings. By submitting 
a manuscript, the author certifies that it is not copyrighted or 
previously published, has not been presented or accepted for 
presentation at another professional meeting, and is not 
currently under review for presentation at another 
professional meeting. At least one of the authors certifies 
that he/she intends to register for and attend the conference 
to present the paper if it is accepted. 
 
All papers, abstracts, and posters must be submitted 
electronically by January 31, 2023 through the 
conference website at nedsi2023.exordo.com. If you have 
proposals for panels, roundtable discussions, sessions, and 
workshops, please email them to the program chair. For 
additional information https://nedsi.decisionsciences.org/. 
 
OUTSTANDING PAPER AWARDS 
Outstanding papers are eligible for the following awards: 
▪ David M. Levine Best Paper Award in Innovative 

Teaching 
▪ Richard Briotta Best Paper Award in Knowledge 

Management/Strategy 

 
▪ Bryant University Best Paper Award in Supply 

Chain Management and Logistics 
▪ Best Ph.D. Student Paper Award 
▪ Best Contribution to Theory Award 
▪ Best Application of Theory Award 
▪ Best Overall Conference Paper Award 
 
PROGRAM TRACKS 
▪ Accounting, Finance, Economics 
▪ Big Data, Analytics, and Knowledge Management 
▪ Cyber Security, IT, and Emerging Technologies 
▪ Decision Making: Public Administration and Policy 
▪ DSS, Machine Learning, and Artificial Intelligence 
▪ Education, Curriculum, and Cases 
▪ Healthcare Analytics and Services Management  
▪ Human-Technology Interface 
▪ Innovation and Creativity 
▪ Legal, Ethical, and Social Issues 
▪ Operations Management/Operations Research 
▪ Marketing and Consumer Behavior 
▪ Strategy and Organizational Behavior 
▪ Supply Chain Management and Logistics 
▪ Sustainability Management 
▪ Undergraduate/Master Student Poster Competition 

 
HOTEL ACCOMMODATIONS 
To be communicated soon. 
 
CONTACT INFORMATION 
Amit Arora, Ph.D. 
2023 NEDSI Program Chair 
School of Business and Public Administration 
University of the District of Columbia 
4250 Connecticut Ave. NW 
Washington DC 20008 
amit.arora@udc.edu 

Risk, Resilience and Recovery in Turbulent Business 
Environments 

52nd NEDSI Annual Conference 
Washington, DC, March 30- April 1, 2023 

 



IS PROUD TO
SPONSOR THE

2022

CONFERENCE
ANNUAL 
NEDSI

We are committed to 
educating current and 
future leaders through 
our high-quality, innovative, 
and technologically progressive 
opportunities for lifelong 
learners. We offer graduate 
and continuing education 
programs regionally in Malvern, 
Reading, and the Navy Yard 
in Philadelphia.

Our locations in Malvern 
and at the Navy Yard offer 

conference services which include 
auditorium seating, meeting rooms, 

and state-of-the-art technology. We 
work with businesses and organizations 

to create, host, and support customized 
events in an academic environment. 

L E A R N  M O R E

   Accounting
   Business
   Data Analytics
   Engineering
   Finance
   Leadership Development 

   Technology

greatvalley.psu.edu
610-648-3248

This publication is available in alternative media on request. Penn State is committed to affirmative action, equal opportunity,and the diversity of the workforce. Penn State encourages qualified persons with 
disabilities to participate in its programs and activities. If you anticipate needing any type of accommodation or have questions about the physical access provided, please contact JoAnn Kelly at jek2@psu.edu 

or 610-648-3315 in advance of your participation or visit. U.Ed.GV20-5

Penn State encourages qualified persons with disabilities to participate in its programs and activities.

gvinfo@psu.edu
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